Jump to content
  • Forum Statistics

    7,095
    Total Topics
    40,617
    Total Posts
  • Member Statistics

    46,970
    Total Members
    16,800
    Most Online
    marcel willam
    Newest Member
    marcel willam
    Joined

Mapantz

Members
  • Content Count

    3
  • Joined

  • Last visited

About Mapantz

  • Rank
    Beginner
  • Birthday June 26

Contact Methods

  • Website URL
    https://www.warehamwx.co.uk/cumulus/

Profile Information

  • Gender
    Male
  • Location
    - Wareham, Dorset, UK
  • Interests
    Tech, meteorology, mountain biking
  1. Hi Mike Thank you for taking the time to reply, I really appreciate it. #1 It's looking like a bug to me. I did what you said, I put Fan 2 and 3 to 'copy color' and put Fan 1 to Sound_Control_1, and I could change between RGB and Single. If I then change any of the settings, and then go back to the settings of what I have written ^ Above, I cannot select between RGB and Single. If I then change to random settings again, then go back and put Fan 2 and 3 to 'copy color' and put Fan 1 to Sound_Control_1, it works again. It is basically working intermittently. #2 I've just this minute updated from 1.1.2 to 1.1.3 - thanks for that. :-) #3 You're right about the RPM! I set them all to PWM and then stress tested my machine, and they actually got close to 1600RPM - so that's all good! #4 I think I may be able to get them via ttpremium.eu as i'm in the UK. #5 I'm not sure what happened, but I had modes snake/radar at one point, but it seems that you've actually renamed them according to a reply I read somewhere else. (Phew) #6 On Android, the app opens normally, and I see my machine and IP, but as soon as I click it, the app crashes and closes, unfortunately. Out of interest, i'm looking to buy the Floe Riing 240, I presume I could connect the two fans to the controller I already have (2 spare fan ports available) and then daisy-chain the second controller, and the pump connects to that? Once again, many thanks for the reply. Kind regards.
  2. So, I finally bit the bullet and bought the Thermaltake Riing Plus 12 RGB's - triple pack. Very easy to install and set up. The software drives me a bit mad though, sometimes bits work, sometimes they don't. For example, if I set fan 1, 2 and 3 to 'Sound_control_3' I can change between single and RGB on fan 1, but I cannot do the same on fans 2 and 3 - makes no sense! Also, how does it get the temperature? Sometimes the temperature shows, other times it doesn't. Also, what is going on with the font? The degrees characters are all messed up. Why is it I cannot find anywhere to by a single one of these fans? I needed 4, but I could either buy 3 or buy 5. I have no room for 5, but needed one more to fit on a radiator. If these fans are supposed to be up to 1500 RPM, how come I cannot go past 1300? Lastly, what is going on with the Android app software? Every single review says exactly the same as what happens to me. My PC shows in the list, as soon as I click it, the app crashes and shuts down. Fix this! Edit: Just been messing around with the settings, and a load of light modes have gone missing. The radar, snake and a couple of others have all gone. How can software behave like this?
  3. Hi I have had this keyboard for about 18 months now, and I just updated the latest firmware and software. Have you removed the UK layout? Because it used to be there, as I have the same problem.. the | \ and ~ # key cannot be customized due to that not being available. Before I upgraded today, I never had this problem, so why have you removed it? I find it unacceptable that you're selling these keyboards here in the UK, with the UK English layout, and then not providing a way to be able to customize those particular keys in your software. The keyboard's selling point is the RGB lighting, so the fact that a fundamental part is missing for UK users puts forward a case of contacting Trading Standards for misleading selling practices.
×
×
  • Create New...