Jump to content
  • Forum Statistics

    7,243
    Total Topics
    42,192
    Total Posts
  • Member Statistics

    65,884
    Total Members
    16,800
    Most Online
    aniravbkneha
    Newest Member
    aniravbkneha
    Joined

Erasmus_Tycho

Members
  • Content Count

    7
  • Joined

  • Last visited

Everything posted by Erasmus_Tycho

  1. Yeah, it sucks because these fans are decent... but the software, holy #### the software is bad. If I could get 120mm, 140mm, 200mm fans from another vendor, I would because this software is driving me nuts.
  2. I thankfully had it in one of my folders, send me a PM and we can figure out how to get it into your hands.
  3. Ok guys, I just updated my software to the latest 1.2.5 and it changed the link to TCTL on AMD Ryzen, which if you're unaware, that value has a +20c off-set. What this means is, every time my CPU does ANYTHING, the software thinks the temps bounce to 60c and the fans go crazy. Can we please get this fixed? I've downgraded to 1.2.2 until this is resolved. I Watercooled so I wouldn't hear blasting fans all day.
  4. Technically, these issues were happening BEFORE the update too. I'll give it a shot though and see if it works.
  5. No, one of the profiles is in the default position, while the other is in the 1 position as per the instructions.
  6. First, let me just start by saying that these are really solid fans. I like how they only have one single cable, not two coming off of them like a lot of other brands have on their RGB fans. That said, I have a few suggestions I'd like to make. Here's my system for reference: Ryzen 1800x 16 x 2 G.Skill RIPJAWS (3200 14CAS) ASRock x370 Taichi MOBO (BIOS v4.4) EVGA 1080Ti K|NGP|N Hydro Copper Corsair HX1000 PSU 3 x 120mm Riing Plus, 3 x 140mm Riing Plus, 2 x 200mm Riing Plus TT RGB Plus software version 1.2 Windows 10 Professional (64bit)
×
×
  • Create New...