Jump to content
  • Forum Statistics

    7,463
    Total Topics
    39,209
    Total Posts
  • Member Statistics

    43,651
    Total Members
    16,800
    Most Online
    annenavarro
    Newest Member
    annenavarro
    Joined

mindPreBlown

Members
  • Content Count

    2
  • Joined

  • Last visited

About mindPreBlown

  • Rank
    Beginner

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So i spend $100+ on the Riing Plus RGB premium edition just to find out the software is a pain to use, no fan curve, no GPU temp and the modes are not drop down menus so you have to cycle through everything to find your favourite ones. But those are luxury options, WHICH I EXPECTED ON A PREMIUM PRODUCT, but it doesn't bother me that much. But every time my PC wake up from sleep, the RGB fans basically reset to their default lighting mode and becomes unresponsive to the software changes. WHAT. To make the software and RGB fans in sync again, you need to close to software and restart it. This step may sounds simple and it is, but it's just shouldn't be there for a premium product and it annoys the crap out of me. I searched the forum saw these posts: basically the admin says: yeah it's not our problem it's the hardware's limitation. LOL and one of the guy even shows the admin a way possibly and easily to implement a 'reboot' into the software and here i am 1 years later on V1.2.2 nothing changed. What A Joke. Anyway, if anyone else want to solve this problem, i solved it by taking the long route of using AHK and windows 10's task scheduler: 1. download AHK and create a AHK script with following in it: Sleep, 3000 Process, Close, TT RGB Plus.exe Sleep, 2000 Run C:\Program Files (x86)\Tt\TT RGB Plus\TT RGB Plus.exe Sleep, 15000 Process, Close, TT RGB Plus.exe 2. open Task Scheduler -> create basic task -> change trigger to "when i log on" -> start a program -> navigate to your AHK script -> Finish. 3. now find your task in the among the list, double click it, go to triggers, delete the existing ones, click new choose at log on for any user, uncheck all box except for first and last, change delay task to 5 seconds, click ok. 4. click new again, this time choose on workstation unlock for any user, and same check box and timer as previous one, click ok. 5. finally in the settings, the last drop down menu should be stop the existing instance. Now to software should automatically reboot after wake/sign in. Those are just the option worked for me, feel free to improvise as the options are pretty simple to understand. Now thermaltake please fix this problem on your software, is not that hard to implement a reboot sequence. Right now my solution is like i'm taking a crap and realise there are no toilet paper, so i have to get up and grab some from the living room and then wipe my but.
×
×
  • Create New...