Jump to content
  • Forum Statistics

    7,045
    Total Topics
    40,482
    Total Posts
  • Member Statistics

    46,897
    Total Members
    16,800
    Most Online
    nourhhanaaa
    Newest Member
    nourhhanaaa
    Joined

bmoneysonny420

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Make sure everything is plugged in correctly. Double and triple check. Then if all else fails, try swapping the mobo. That is what my issue turned out to be.
  2. I am having this same issue and have tried everything listed here and on several other similar forums. I have the Riing Floe 280 liquid cooler with radiator and two fans. When I connect everything, the fans spin very slowly and no RGB is working. The software (version 1.2.61) always shows the error code : Could not find fan controller, please check the fan controller is connected (Error Code: H_0x0001). I had the fan controller RMA'd and the new one is doing the same thing. My setup: - Gigabyte Aorus Z370 Gaming 7 Board - Intel I-7 Coffee Lake 9700K 8 Core CPU -NVIDIA Titan XP - 16GB GSKILL RAM Somebody please help.
  3. I am having this same issue and have tried everything listed here and on several other similar forums. I have the Riing Floe 280 liquid cooler with radiator and two fans. When I connect everything, the fans spin very slowly and no RGB is working. The software (version 1.2.61) always shows the error code : Could not find fan controller, please check the fan controller is connected (Error Code: H_0x0001). I had the fan controller RMA'd and the new one is doing the same thing. My setup: - Gigabyte Aorus Z370 Gaming 7 Board - Intel I-7 Coffee Lake 9700K 8 Core CPU -NVIDIA Titan XP - 16GB GSKILL RAM Somebody please help.
  4. I am having this same issue and have tried everything listed here and on several other similar forums. I have the Riing Floe 280 liquid cooler with radiator and two fans. When I connect everything, the fans spin very slowly and no RGB is working. The software (version 1.2.61) always shows the error code : Could not find fan controller, please check the fan controller is connected (Error Code: H_0x0001). I had the fan controller RMA'd and the new one is doing the same thing. My setup: - Gigabyte Aorus Z370 Gaming 7 Board - Intel I-7 Coffee Lake 9700K 8 Core CPU -NVIDIA Titan XP - 16GB GSKILL RAM Somebody please help.
×
×
  • Create New...