Jump to content
  • Forum Statistics

    5,531
    Total Topics
    38,204
    Total Posts
  • Member Statistics

    57,351
    Total Members
    16,800
    Most Online
    cvhgsdfysg
    Newest Member
    cvhgsdfysg
    Joined

Urbanvoodoo

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Hi guys. Just a ping. Will gladly appreciate any help you can offer.
  2. Hi everyone. Set up a new PC using a TT Floe RGB 360 premium (AiO) and a pack of rgb ring trios. For the first two months they cycled up and down normally never at excessive speeds. Recently however the AIO fans in particular are going mad spinning to almost max speed then down again every second or two and is extremely annoying. At times the rgb ring trios also do the same. Both use separate controllers. Cpu temperature wise it hovers between 60 to 70ish when running games. Bios fan speeds have not been messed with. I tried setting a constant speed in the TT RGB app but for some reason it has no effect. Here are my basic specs. Would appreciate some advice as I'm not particularly savvy with these things and I really just want it to stop and go back to normal. Thanks in advanced Ryzen 3900x MSI carbon gaming pro wifi 16GB corsair dominator's Rtx 2080ti. Windows 10 64bit Also FYI I have an identical system setup up at the same time with none of these issues to date even at similar temperatures. Should i try replacing the fan controller box?
  3. Hi everyone. Set up a new PC using a TT Floe RGB 360 premium (AiO) and a pack of rgb ring trios. For the first two months they cycled up and down normally never at excessive speeds. Recently however the AIO fans in particular are going mad spinning to almost max speed then down again every second or two and is extremely annoying. At times the rgb ring trios also do the same. Both use separate controllers. Cpu temperature wise it hovers between 55 to 60ish when running games. Bios fan speeds have not been messed with. I tried setting a constant speed in the TT RGB app but for some reason it has no effect. Here are my basic specs. Would appreciate some advice as I'm not particularly savvy with these things and I really just want it to stop and go back to normal. Thanks in advanced Ryzen 3900x MSI carbon gaming pro wifi 16GB corsair dominator's Rtx 2080ti. Windows 10 64bit Also FYI I have an identical system setup up at the same time with none of these issues to date.
×
×
  • Create New...