Jump to content
  • Forum Statistics

    6.4k
    Total Topics
    43k
    Total Posts
  • Member Statistics

    78,915
    Total Members
    16,800
    Most Online
    Janette Martin
    Newest Member
    Janette Martin
    Joined

Plauzi

Members
  • Posts

    9
  • Joined

  • Last visited

Plauzi's Achievements

Beginner

Beginner (1/10)

0

Reputation

  1. Stopped working suddenly. I still consider to do a fresh install of the OS, but then again, I have a pair of 4.000 MHt Mushkin sticks at hand. Given the overwhelmig response from Tt, moving to them might be the smarter move.
  2. Some interresting findings. The software suddenly starts to work when you shut down the PC after the installation. NeonMaker, however, still not works (it starts up, shouts because of a lacking controller and after a while it terminates). RGB PLUS 2 has been released recently and now looks more mature than before; it also claims a controller would be missing but when I klick on Lighting, the software works at least ... ... but where is smoke, there has to be fire as well. Literally in my case - both softwares cause the idle temperature of my CPU to increase by appr. 20 (!) degrees celsius. The temperature lowers immediately when shutting down the software ... but then the lighting stops to work abnd the default color flow is being presented instead. Very, very strange. A basically good piece of hardware accompanied by a ridiculous bad software package.
  3. I did a fresh install of Windows meanwhile and used v1.0.7 , but no luck, the behaviour is exactly the same. Maybe the software fails due to my motherboard (only 2 instead of the usual 4 DIMM slots), but then again, why is it mentioned as validated?! Fun fact - my e-mail inquiry is now 2 months ago ... and I never heard anything from Tt. To sum up things - software? Broken. Support? Not existing. At least msi released a newer BIOS meanwhile, allowing me to run the memory at 3.600 MHz.
  4. Can someone call the cops? Looks like Tt is under siege ...
  5. Tried the new 1.0.7 - exactly the same behaviour. Is there any Tt official around who can reply on this?
  6. ... so the "good" news here is: I´m not alone after all. Any Thermaltake rep around to reply on this (or on the e-mail I sent to the support weeks ago)?
  7. As the topic says - I recently purchased a 32 gb pair of 3.600 clocked TOUGHRAM RGB sticks, inserted them into my motherboard, loaded the XMP profile and ... ... first dissapointment - the system does not even boot at this setting. Second issue is that the software does not properly recognize the sticks - while there is a temperature mentioned at least, I cannot get the RGB stuff working. The attached screenshot shows what I see - the preview frame remains empty no matter what I try and there is a row with letters (from A to H) that interferes with the RGB sliders. Am I the only one with such issues? I tried NeonMaker as an alternative - but that tool does not even detect any supported hardware. I´m using a rather new platform (B550 chipset, 5800X CPU). Maybe Thermaltake needs to awake and release a newer version of the tool? While surprisingly enough the platform is recommended for my RAM. Any help is appreciated. My setup is as following: msi MEG B550 Unify-X, AMD Ryzen 7 5800X, Thermaltake ToughRAM RGB, Aorus GeForce RTX 3080 Master, Samsung 980 Pro, WD_Black, Enermax MaxTytan 1050, NZXT H710i
×
×
  • Create New...