Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • TT Gaming
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • Others
    • Off Topic
    • Customer Service

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi, I have a system with 23 Riing trio radiator fans, but the TT RGB plus software can't read my system / processor temperature. The 6 controllers working good. I can set the color and the speed manually. But i woluld like to set PWM with auto fan speed... Motherboard: Asus zenith extreme Processor: AMD Ryzen Threadripper 2950X OS: Windows 10 Pro 64 TT RGB PLUS version: 1.3.3 I had run the TTRGB PLUS by system admin. HWINFO output (I see my processor temperature in the HWINFO): ------------HWi32_GetSensorName:System = 6.95148e-310---------------------- ------------HWi32_GetSensorName:CPU [#0]: AMD Ryzen Threadripper 2950X = 0---------------------- HWi32_GetVoltage:Core 0 VID = 1.3125 HWi32_GetClock:Core 0 Clock = 4116.08 HWi32_GetUsage:Core 0 T0 Usage = 20 HWi32_GetVoltage:Core 1 VID = 1.425 HWi32_GetClock:Core 1 Clock = 4116.08 HWi32_GetVoltage:Core 2 VID = 1.425 HWi32_GetClock:Core 2 Clock = 4190.92 HWi32_GetUsage:Core 1 T0 Usage = 10 HWi32_GetVoltage:Core 3 VID = 1.3875 HWi32_GetClock:Core 3 Clock = 4190.92 HWi32_GetVoltage:Core 4 VID = 1.38125 HWi32_GetClock:Core 4 Clock = 4091.14 HWi32_GetUsage:Core 2 T0 Usage = 10 HWi32_GetVoltage:Core 5 VID = 1.43125 HWi32_GetClock:Core 5 Clock = 4091.14 HWi32_GetVoltage:Core 6 VID = 1.43125 HWi32_GetClock:Core 6 Clock = 4165.97 HWi32_GetVoltage:Core 7 VID = 1.44375 HWi32_GetClock:Core 7 Clock = 4116.08 HWi32_GetVoltage:Core 8 VID = 1.45 HWi32_GetClock:Core 8 Clock = 2993.51 HWi32_GetVoltage:Core 9 VID = 1.44375 HWi32_GetClock:Core 9 Clock = 2993.51 HWi32_GetVoltage:Core 10 VID = 1.46875 HWi32_GetClock:Core 10 Clock = 2744.05 HWi32_GetVoltage:Core 11 VID = 1.45 HWi32_GetClock:Core 11 Clock = 4116.08 HWi32_GetVoltage:Core 12 VID = 1.45 HWi32_GetClock:Core 12 Clock = 2993.51 HWi32_GetUsage:Core 6 T0 Usage = 40 HWi32_GetVoltage:Core 13 VID = 1.45 HWi32_GetClock:Core 13 Clock = 4116.08 HWi32_GetVoltage:Core 14 VID = 1.44375 HWi32_GetClock:Core 14 Clock = 2760.68 HWi32_GetVoltage:Core 15 VID = 1.4375 HWi32_GetClock:Core 15 Clock = 4116.08 HWi32_GetUsage:Core 7 T1 Usage = 10 HWi32_GetClock:Bus Clock = 99.7838 HWi32_GetUsage:Core 9 T1 Usage = 10 HWi32_GetUsage:Core 10 T0 Usage = 10 HWi32_GetUsage:Core 11 T0 Usage = 10 HWi32_GetClock:Core 0 T0 Effective Clock = 266.646 HWi32_GetUsage:Core 13 T0 Usage = 30 HWi32_GetClock:Core 0 T1 Effective Clock = 79.6988 HWi32_GetClock:Core 1 T0 Effective Clock = 191.631 HWi32_GetClock:Core 1 T1 Effective Clock = 176.67 HWi32_GetClock:Core 2 T0 Effective Clock = 392.364 HWi32_GetClock:Core 2 T1 Effective Clock = 27.7474 HWi32_GetClock:Core 3 T0 Effective Clock = 292.171 HWi32_GetUsage:Max CPU/Thread Usage = 40 HWi32_GetClock:Core 3 T1 Effective Clock = 65.7851 HWi32_GetUsage:Total CPU Usage = 4.6875 HWi32_GetClock:Core 4 T0 Effective Clock = 141.335 HWi32_GetClock:Core 4 T1 Effective Clock = 20.2848 HWi32_GetClock:Core 5 T0 Effective Clock = 90.5325 HWi32_GetClock:Core 5 T1 Effective Clock = 30.0429 HWi32_GetClock:Core 6 T0 Effective Clock = 1576.87 HWi32_GetClock:Core 6 T1 Effective Clock = 12.7494 HWi32_GetClock:Core 7 T0 Effective Clock = 69.497 HWi32_GetClock:Core 7 T1 Effective Clock = 113.659 HWi32_GetClock:Core 8 T0 Effective Clock = 24.9393 HWi32_GetClock:Core 8 T1 Effective Clock = 1.50633 HWi32_GetClock:Core 9 T0 Effective Clock = 47.9095 HWi32_GetClock:Core 9 T1 Effective Clock = 52.4736 HWi32_GetClock:Core 10 T0 Effective Clock = 31.8203 HWi32_GetClock:Core 10 T1 Effective Clock = 1.93067 HWi32_GetClock:Core 11 T0 Effective Clock = 40.53 HWi32_GetClock:Core 11 T1 Effective Clock = 55.027 HWi32_GetClock:Core 12 T0 Effective Clock = 66.4707 HWi32_GetClock:Core 12 T1 Effective Clock = 23.3705 HWi32_GetClock:Core 13 T0 Effective Clock = 1739.25 HWi32_GetClock:Core 13 T1 Effective Clock = 7.21509 HWi32_GetClock:Core 14 T0 Effective Clock = 340.901 HWi32_GetClock:Core 14 T1 Effective Clock = 8.69661 HWi32_GetClock:Core 15 T0 Effective Clock = 50.3515 HWi32_GetClock:Core 15 T1 Effective Clock = 22.9879 HWi32_GetClock:Average Effective Clock = 189.471 ------------HWi32_GetSensorName:Memory Timings = 0---------------------- HWi32_GetClock:Memory Clock = 1064.36 ------------HWi32_GetSensorName:CPU [#0] Node #0: AMD Ryzen Threadripper 2950X: Enhanced = 0---------------------- HWi32_GetTemperature:CPU (Tctl) = 59.375 HWi32_GetTemperature:CPU (Tdie) = 32.375 HWi32_GetVoltage:SoC Voltage (SVI2 TFN) = 0.825 HWi32_GetCurrent:SoC Current (SVI2 TFN) = 15.851 HWi32_GetPower:SoC Power (SVI2 TFN) = 13.0771 ------------HWi32_GetSensorName:CPU [#0] Node #1: AMD Ryzen Threadripper 2950X: Enhanced = 0---------------------- HWi32_GetTemperature:CPU (Tctl) = 59.375 HWi32_GetVoltage:CPU Core Voltage (SVI2 TFN) = 1.29375 HWi32_GetCurrent:CPU Core Current (SVI2 TFN) = 33.0667 HWi32_GetPower:CPU Package Power (SMU) = 47.0834 HWi32_GetTemperature:CPU (Tdie) = 32.375 HWi32_GetPower:Core 0 Power (SMU) = 1.53457 HWi32_GetClock:Memory Controller Clock (UCLK) = 1064.36 HWi32_GetPower:Core 1 Power (SMU) = 1.92335 HWi32_GetPower:Core 2 Power (SMU) = 1.65709 HWi32_GetPower:Core 3 Power (SMU) = 1.5879 HWi32_GetPower:Core 4 Power (SMU) = 0.758437 HWi32_GetPower:Core 5 Power (SMU) = 0.61 HWi32_GetPower:Core 6 Power (SMU) = 2.86871 HWi32_GetPower:Core 7 Power (SMU) = 0.747103 HWi32_GetPower:Core 8 Power (SMU) = 0.258131 HWi32_GetPower:Core 9 Power (SMU) = 0.731898 HWi32_GetPower:Core 10 Power (SMU) = 0.265751 HWi32_GetPower:Core 11 Power (SMU) = 0.7372 HWi32_GetPower:Core 12 Power (SMU) = 0.674353 HWi32_GetPower:Core 13 Power (SMU) = 4.27411 HWi32_GetPower:Core 14 Power (SMU) = 0.837431 HWi32_GetPower:Core 15 Power (SMU) = 0.546986 HWi32_GetPower:CPU Core Power (SVI2 TFN) = 42.78 ------------HWi32_GetSensorName:ASUS WMI = 0---------------------- HWi32_GetTemperature:CPU Temperature = 27 HWi32_GetVoltage:CPU Core Voltage = 1.4388 HWi32_GetCurrent:CPU VRM Output Current = 14 HWi32_GetPower:CPU Power = 18.396 HWi32_GetTemperature:CPU Socket Temperature = 28 HWi32_GetVoltage:CPU SOC Voltage = 0.872 HWi32_GetTemperature:Motherboard Temperature = 30 HWi32_GetVoltage:DRAM AB Voltage = 1.2208 HWi32_GetTemperature:Chipset Temperature = 52 HWi32_GetVoltage:DRAM CD Voltage = 1.2208 HWi32_GetVoltage:1.8V PLL Voltage = 1.8312 HWi32_GetFan:Water Pump 1 = 2636 HWi32_GetTemperature:CPU VRM Temperature = 36 HWi32_GetVoltage:+12V Voltage = 12.099 HWi32_GetTemperature:Water In = 25 HWi32_GetVoltage:+5V Voltage = 4.93225 HWi32_GetTemperature:Water Out = 25 HWi32_GetVoltage:3VSB Voltage = 3.3354 HWi32_GetVoltage:VBAT Voltage = 3.0302 HWi32_GetVoltage:AVCC3 Voltage = 3.3572 HWi32_GetVoltage:SB 1.05V Voltage = 1.04375 HWi32_GetVoltage:CPU Core Voltage (VRM) = 1.314 HWi32_GetVoltage:CPU SOC Voltage (VRM) = 0.824 HWi32_GetVoltage:DRAM AB Voltage (VRM) = 1.2 HWi32_GetVoltage:DRAM CD Voltage (VRM) = 1.2 ------------HWi32_GetSensorName:DIMM Temperature Sensor = 0---------------------- HWi32_GetTemperature:DIMM[0] Temperature = 35.5 HWi32_GetTemperature:DIMM[1] Temperature = 37 HWi32_GetTemperature:DIMM[2] Temperature = 38 HWi32_GetTemperature:DIMM[3] Temperature = 38 HWi32_GetTemperature:DIMM[4] Temperature = 33.75 HWi32_GetTemperature:DIMM[5] Temperature = 35.25 HWi32_GetTemperature:DIMM[6] Temperature = 36.25 HWi32_GetTemperature:DIMM[7] Temperature = 36.25 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M316868X) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 41 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 50 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M800553P) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 38 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 42 ------------HWi32_GetSensorName:S.M.A.R.T.: Samsung SSD 970 PRO 1TB (S462NF0M316898Z) = 0---------------------- HWi32_GetTemperature:Drive Temperature = 36 HWi32_GetUsage:Drive Remaining Life = 100 HWi32_GetTemperature:Drive Temperature 2 = 39 ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M316868X) = 0---------------------- HWi32_GetUsage:Write Activity = 0.16 HWi32_GetUsage:Total Activity = 0.16 ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M800553P) = 0---------------------- ------------HWi32_GetSensorName:Drive: Samsung SSD 970 PRO 1TB (S462NF0M316898Z) = 0---------------------- ------------HWi32_GetSensorName:GPU [#0]: NVIDIA GeForce RTX 2080 Ti: = 0---------------------- HWi32_GetTemperature:GPU Temperature = 28 HWi32_GetVoltage:GPU Core Voltage = 0.725 HWi32_GetPower:GPU Power = 55.011 HWi32_GetClock:GPU Clock = 1140 HWi32_GetUsage:GPU Core Load = 1 HWi32_GetUsage:GPU Memory Controller Load = 1 HWi32_GetClock:GPU Memory Clock = 7000 HWi32_GetClock:GPU Video Clock = 1050 HWi32_GetUsage:GPU Memory Usage = 11.0349 HWi32_GetUsage:GPU D3D Usage = 0.3268 ------------HWi32_GetSensorName:GPU [#1]: NVIDIA GeForce RTX 2080 Ti: = 0---------------------- HWi32_GetTemperature:GPU Temperature = 27 HWi32_GetVoltage:GPU Core Voltage = 0.725 HWi32_GetPower:GPU Power = 21.511 HWi32_GetClock:GPU Clock = 300 HWi32_GetClock:GPU Memory Clock = 405 HWi32_GetClock:GPU Video Clock = 540 HWi32_GetUsage:GPU Memory Usage = 1.90874 ------------HWi32_GetSensorName:Network: Atheros/Qualcomm QCA6174 802.11ac Wireless Network Adapter = 0---------------------- ------------HWi32_GetSensorName:Network: Intel I211AT Copper (Pearsonville) Network Adapter = 0---------------------- ------------HWi32_GetSensorName:Windows Hardware Errors (WHEA) = 0---------------------- Please help me, how can i use this software with PWM function?! Why the software can't see the temp if it is in the HWINFO??? Thank you, P
  2. Hey TT-Community, Problem: The FloeRiingPlus Software reads the temp including the 27°C Offset of Threadripper -> fans spinning at higher RPMs -> higher noise Solution: 1. Uninstall your current Riing Plus RGB Software. 2a. Download the older Version of the Software (It's V1.0.0 = http://www.thermaltake.com/db/support/software/RiingPlusRGBTtPremiumEdition_Setup.rar ) and install it. 2b. Or just download the two .dll files I attached to this Post. Continue with step 5. (HWiNFO32.dll and HWiNFO64.dll) 3. After you installed V1.0.0 go into the install directory (C:\Program Files (x86)\Tt\Riing Plus RGB Tt Premium Edition), then copy HWiNFO32.dll and HWiNFO64.dll onto your Desktop. 4. Now uninstall the Software again, and install the new one (currently V1.1.4 = http://www.thermaltake.com/db/support/software/Riing_Plus_RGB_Tt_Premium_Edition_Setup_1.1.4_x86.zip ) 5. After you installed the new version, close it, and go into install directory again (C:\Program Files (x86)\Tt\Riing Plus RGB Tt Premium Edition), and copy HWiNFO32.dll and HWiNFO64.dll into this folder. 6. Click replace and continue (if necessary) 7. Now it should work. @Thermaltake @Thermaltake Admin @ThermalMike Maybe you can look into this, I think it's just the wrong Version of HWiNFO. The new Version worked for me when I updated to it, but not when I clean install the software. HWiNFO32.dll HWiNFO64.dll
  3. When clicking the 'SIGN UP' button, I am taken to a a blank page which has the options 'SIGN UP WITH EMAIL' or 'LOGIN' (which is already, not great because I already clicked signup.... Why is it taking me to another page to click 'SIGN UP' again?), when clicking 'SIGN UP WITH EMAIL', I get the error below. My guess is that clicking 'SIGN UP WITH EMAIL' is autosubmitting the forum on the next page before I can get a chance to fill in any details, but closing the error simply leaves me on the empty 'SIGN UP' page. Additionally, clicking the 'LOGIN' button from here results in the Login page also submitting before any details are entered leading to the error in the third image. Overall, it feels the app could use some work.
  4. i bought a SAPHIRA OPTICAL GAMING MICE, connected to pc, installed drivers etc. everything is ok, but today i noticed a bug on my wheel. its like while im using wheelup 2-3 times its going down, if i use down its going up. i have warranty,invoice etc. but idk its a bug,problem or something like this, or its a feature for game how can i fix it ? or can i change my mouse with new one ?
  5. Hello Staff, Developers, Users, I've found a major flaw in your application (to my disadvantage unfortunately). Let me elaborate the situation first: First of all... Every time I start the application on my Phone, pair it with the mouse and start a session (generally in Others since I play everything trough eachother). Generally pairing fails 1 out of 3 times, but that's not a big problem. Unplug and replug the mouse and it appears again in the app. This could be a bit larger timespan to pair imho before radio broadcast goes off again. When I start the session, the timer on top of the first screen is always on 17:00:00 instead of 00:00:00 Now comes the not so fun part. I've been playing HotS, some Facebook games, GoatZ, Borderlands and a few other click games, and the grand total is 372 mouseclicks... This for 2158.1 minutes of gaming activity... Somewhere along the lines after passing a certain length treshold, it drops all data, and restarts recording. So the application is very flawed when recording larger amounts of data. Now on to the Plus website. I've entered the clicking competition (obviously), and tadaa, 0 clicks behind my name, even though I've uploaded that failed 2158.1 minutes of gaming with 372 clicks. So either there's a delay in the sync of data between the competition and the database, or something went wrong there as well. I'm not so worries about the website, but this 2 day loss of data is too much to bear as well as the timer starting wrong. Hope this is sufficient information. If not, you can always contact me trough FB (michael.vangraafeiland). Thanks, Mike. ps: Added are a Phone screenshot where you can see timer is starting on 17:00:00 2158 minutes of gametime screenshot and the data that's been recorded in those 2158 minutes (with hours worth of HotS gameplay, so virtually impossible since that's a CTM game pursang). ps ps. Could you keep us in the loop, if and how this is picked up by the development team. When reporting bugs I always like to be kept in the loop to know if something is actually done with it and how it's fixed EDIT: Meanwhile some clicks are added to my profile, so I presume it's on a delayed sync with uploads. But the large 2 day record is flawed.
  6. I plugged the mouse into my computer and put the disk in and downloaded the software. I ran it and it won't let me open the config. I re-downloaded from the website and it's still not working.
×
×
  • Create New...