Jump to content

Search the Community

Showing results for tags 'software'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
    • Memory
  • Thermaltake Gaming
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Thermaltake
    • Thermaltake Streamers
    • Gaming Chair
    • Gaming Desk
    • Thermaltake Gaming FAQ
  • Others
    • Off Topic
    • Customer Service

Blogs

  • Thermaltake
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Can someone please help me with a software issue? This is the 2nd thermaltake keyboard and mouse combo I have tried and I can't get the software to work. It acts like it downloaded but I can't open it. I can't get the macros and other keys to work without it. Any thoughts/ideas/fixes would be greatly appreciated.
  2. Hi, I have a Theron Plus Smart Mouse and I installed the TheronPlus Software and everytime I try to run the program now, I get the following error message: Warning Please plug-in Gaming Device to start the AP configuration! It was working the first time I installed the program. But then I had problems messing with the macros and had to re-install the program. Now this error message pops up whenever I attempt to run the Theron Plus software. I tried uninstalling the software, drivers, restarting, registry cleaning in all sorts of combinations, but none of whatever I tried have seemed to work. Any help would be appreciated, thanks! Any help in resolving this issue would be appreciated! Thanks.
  3. Hi guys Firstly, thank you for the cool mouse and the great features! However, I'm experiencing a problem with your mouse software (BlackElement.exe). As long as the software runs, the windows feature "Show window contents while dragging" in the System Properties gets disabled (the according registry entry stays how he was set however...). How can I disable this behaviour? How does it affect your software when window contents are shown while dragging? See http://www.thewindowsclub.com/disable-show-windows-contents-while-dragging for information about the setting. Thank you for the input! Regards from Switzerland, Florian
  4. I used to have a Black Gaming Mouse and Now I recently upgraded to the Black V2 and I came home to install the software for the mouse and it give me an error every time I try to install the software.
  5. Hi everyone, i bought a "Tt-eSports Shock One" headset in 2015, so... today i decided to update my windows from 7 to windows10 (7 ultimate -> 10 pro). Everything is fine but i can't use correctly the headset software, i try to apply a configuration but doesnt work, the equalizer doesnt work, etc. I found the solution which is to config it manually from: "Control panel -> Hardware and Sound -> *Sound -> Manage audio devices* -> SpeakersTtShockOne/HeadphoneTtShockOne/etc -> Properties" And you need to activate all the options so you have to configure your headset manually. But, there any way to do it like old way? i mean you open your Tt Shock One software, and you configure it from there... Thanks for reading! Greetings from Chile *Sorry for my bad english :s
  6. Hi, my name Nate, and i just bought this wonderful keyboard. I Love It, but the things is when i used the software to change the lights, when i save the 'mode' then load it and apply it, and it gives me this https://gyazo.com/22b6c1675ed8b664d54500e9c7a63e56waited for about an 1 and half and it didnt work. If its my specs, https://gyazo.com/dfc57359ed860527445d0cfcdc8aafe7 then what should i do. All i need is to change the lights. HELP
  7. Hi I see new software V 1.312 and firmware V40 of Poseidon Z RGB and I want to know what change from software V1.311 and Firmware V30. Thanks
  8. Hi everyone, first post here. I'm having a bit of trouble with the software that accompanies the TT esports Poseidon Z RGB keyboard. First off, I really do love this keyboard. The clickyness is very satisfying, it's super responsive, and the lights are beautiful. But the software that you must download to change colors, create macros, and do everything else is, to be honest, garbage. It's clunky, slow, and the buttons don't work half the time. Now, in the color effects window, I have a profile set to custom, with a layer on "Set 1." The default is there, because I cannot delete it (despite the help .pdf saying you CAN delete the default set; this is important in a moment). So the problem is, whenever I restart my computer, the keyboard (set to "Profile 1") defaults to a fully-lighted red color, which is not what I want. So when my computer boots up, I have to open up the software, open the lighting menu, and re-apply my custom lighting, which is extremely inconvenient. Any fix to the software? I'm using the latest version (36), and as of typing this and trying to fix it myself, the word "default" and "set 1" are completely missing on "Profile 1." What's the deal here guys? I'm from the US if you need that information.
  9. this file does not have a program associated with it for performing this action please install a program or, if one is already installed,create an association in the default programs control panel this is all I get I am not sure what I need to do from here, can anyone help?
  10. Hi, i recently just bought my Challenger Prime and started programming macros and keys and all that stuff. But then i noticed if you change stuff 3 times the software will just say please wait... because its changing but it never finishes and i end up closing it with task manager. So when i start it up again i try to change one thing after that i cannot do it because then it will say please wait... again... So i uninstalled it and re installed it then it works... for 3 more times... Dunno if this is a bug or something but i don't know how to fix it. Can someone please help me? Thanks! ANYONE PLEASE HELP THANKS
  11. Hello, I've had this Challenger Pro for quite a bit and I used to be able to use OBS to record and stream with OBS with no problems. But, Now when I try my keyboard loses power and turns on and off constantly to where I can't play and record what so ever. I tried using the Driver and the program and this is what it says: http://gyazo.com/c06e7d1e3d7724a9e3b7a8dd8dbd35ce Even though it's plugged in and I'll replug it and it will still say the same. Does anyone have the slightest clue of what I can do or get a replacement?
  12. After a while of owning the mouse, the dpi changer sort of broke so i decided to try to change it by installing the mouse software, which i can't launch because of the Please plug-in Gaming Device to start the AP configuration! error, after some googling i found that doing the reset thing with the crack thing would fix it and it didn't and some other post suggested that the firmware update would fix it but i can't even properly launch that either (pictures attached) Help please.
×
×
  • Create New...