Jump to content

Riing Trio backlight issue on controller


Артур Сараев
 Share

Recommended Posts

Good day. Today I made myself a new light effect on my Riing Trio and noticed a problem: one of the 3 fans does not have time to render the effect at extreme speed (hey work fine at fast and lower speeds). If at the moment the application and the connected controller work, the fan is rearranged to another connection port (from 3 to 4 or 5), then the problem goes away. But it is worth restarting the application or reconnecting usb to the controller - the problem returns already on another connection port (4 or 5). And again, when switching the fan, the problem goes away until the controller is disconnected from the application. TT RGB Plus Software Version 1.3.4. How can this be fixed?

Link to comment
Share on other sites

  • 2 weeks later...

Привет. Решил проблему? Если нет попробуй проверить каналы, я имею ввиду там где 1-2-3 слои или как их. Вообщем которые отвечают за кольца наружное внутренне заднее...

Если что пиши.

Link to comment
Share on other sites

On 5/9/2020 at 12:59 AM, Zagdima said:

Решил проблему?

Нет. Более того, подключил к контроллеру ещё адресную ленту и проблема теперь на ленте и верхнем кулере. Зато я понял, что проблема в софте, т.к. в neonmaker эффекты все плавно передаются на подсветку, а через riing plus 2 канала дёргает в конвульсиях. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...