Jump to content

Thermaltake RGB Plus app issues


Blassmau5
 Share

Recommended Posts

It seems like after the latest update for the rgb software, the app decides to open  when another app needs to be ran as an administrator. Such example is with MSI afterburner. I would open that app and the rgb software would just randomly open up along with it. If i run another software that does not need to be ran as an administrator, TT wont open and it minds its own business. I have already tried to uninstall and reinstall the app and delete its root files and folders from my PC. I dont know if this is just a glitch in the new update or what? any help would be appreciated. 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...