Jump to content

TT RGB Plus 2.0 won't launch


Gregor Jakob
 Share

Recommended Posts

I bought the Pacific R2 Ultra Memory LCD Monitor Kit and connected it via micro usb cable to the back motherboard ports.
I installed RGB Plus 2.0 but the software just won't start. It shows the starting icon but instantly disapears. I tried deleting the %appdata% folder and also reinstalling everything. Also I tried starting software without the display connected.
What do I have to do? I need 2.0 because 1.0 is not compatible with the LCD screen

Edited by Gregor Jakob
Grammar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...