Jump to content

RGB Plus (V1.2.4, F2.0.3): Temperatures too high


Lahmo(s)
 Share

Recommended Posts

Hello Thermaltake Forum,

I have been using the RGB PLus software for some time now.
Since the last updates the measured temperatures are getting more and more inaccurate.

Since the update to 1.2.4 the difference is at 20°C, so the fans are using much too high RPM for water cooling.


Unbenannt.thumb.PNG.4daed572ba647e03855ffa170a373c41.PNG

My CPU is a Ryzen 1700x and I use the program AMD Ryzen Master to read it out.

After some research I found out that RGB Plus probably uses the software HWi32.
The parameter GetTemperature:CPU (Tctl) is probably used for the measurements.
However, this is not correct for my CPU, but the parameter GetTemperature:CPU (Tdie) returns more suitable values.

Unbenannt1.PNG.c24242d5b9c4b765af5f8554c87d4f91.PNG

My questions are whether you can influence the parameters from the outside (offsets or specifying the parameters)?
If not, can I fix this problem elsewhere (coming upate or similar)?
Or is it because of my AMD CPU?

Best regards,

Mo

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...