Jump to content

bug Macro VENTUS


TarzanBR53
 Share

Recommended Posts

Guest Tt Paul

Hi, TrazanBR53

 

Welcome to Tt Community~

 

Regarding your question, please kindly be specific about what you mean for the "choose the option to enable secure" since we don't quite understand your concern, thanks.

Link to comment
Share on other sites

Guest Tt Josh

Hi, I am facing problems on macro mouse Ventus, I set up my macro and I chose the option to enable secure but even when I loosened the set button it remains so, please help me.

Hi TarzanBR53, where are you seeing the "enable secure" option? kindly provide us more information on that or a screenshot will be awesome and we'll look into the matter ASAP!  ;)

Link to comment
Share on other sites

  • 2 weeks later...

Video will be great and helpful!  ;)

Tt Josh can you give him an email addy in which to send it or just the contact email address to send the link once he has made the video just in case it is too large to send by email.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...