Jump to content

Can't CTRL+A


Recommended Posts

When I play G-Mod or CS:GO I can't crouch and move to the left. I've tried checking what the input is on the macro creator and it just shows a smiley-face instead of a and when I press a without CTRL the macro creator just shows an a like normal. I have no clue how to fix this and I've had the problem for a couple days, I tried deleting drivers and reinstalling, but it didn't work and I need some suggestions.


I have an X1 RGB Cherry MX Silver

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...