Jump to content
Sign in to follow this  
AndreasM

Connecting AIO Watercooling+Case

Recommended Posts

Hello,

first off all: sorry for my bad english, my last lesson was about 25 years ago :).

I bought a Water 3.0 360 ARGB Sync AiO Watercooling an Level 20 MT ARGB Case and an MSI X470-GAMING-PRO-CARBON MoBo. In fact this is my first Build with so much RGB and an Watercooling system i tried to understand the instruction of all the components by reading their Booklets over and over again, but couldn´t find a solution how to connect all 3 parts together. Thats how i connected them: the case fans connected to the little circuit board on the backside of the case, the 3 fans from the AiO among themselves including the waterblock and then to the last free place on the circuit board. Now if i start the PC the 3 case fans are working, the waterblock and the 3 radiator fans not. Neither i use the ARGB controller from the AiO, cause i thougt the circuit board would do this part, nor i pluged it on the MoBo 5V supplie. Where is my Mistake? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...