Jump to content
  • Forum Statistics

    7,033
    Total Topics
    40,418
    Total Posts
  • Member Statistics

    46,851
    Total Members
    16,800
    Most Online
    Akirk
    Newest Member
    Akirk
    Joined

DunstonUK

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. mounted on a TV pole as I have partition walls. And for some reason they seem to be upside down, can't seem to get it to post right way up
  2. Hello Joe Where did you but your cable and what was the item number it has, would really helpful to know. I have now had 4 cables and all have the same problem give or take. Thanks
  3. Hi All I have had a replacement cable sent from Thermaltake DE, the images show the difference between the old one and the new one, the Shielding on the cable is still way below par as it opens up at the end once the card is in place. The cable still has major latency issues or at least the one I got has, still get lockup and stuttering in audio. What you can see is the replacement cable has several holes drilled into the mounting suggesting this cable is used on more than just the Core P5 & 3, however, the shielding on the cable is really really poor workmanship, it is either the foil is too thin or the fact they just do not wrap in right. So it is back to Thermaltake DE to try and get another cable, and to top it all of I broke my screen when taking it off the case, also that should not have had to be if the cables had been right in the first place.
×
×
  • Create New...