Jump to content
  • Forum Statistics

    7,011
    Total Topics
    39,954
    Total Posts
  • Member Statistics

    49,296
    Total Members
    16,800
    Most Online
    Karun
    Newest Member
    Karun
    Joined

Tankmaster

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hello, posted this in another thread, it's a workaround that works for me: Hello, i had this problem until just now!, i'm using the premium v1.0.7 on a R7 1700 and it also didn't start, tried connecting to an external USB3.1 (case port connected via internal header) and didn't work, tried one of the USB2 ports on the back and no dice, that's when i tried one of the USB 3.1 also on the back of the motherboard and it works!, for some reason it throws a controller no.1 warning screen but it's working perfectly so far. According to the motherboard manual the usb ports where it didn't work are coming from the X370 chipset and the one that is working from comes from the CPU itself, this is on an msi x370 gaming pro carbon so try connecting on a port that doesn't come from the chipset and see if it works.
  2. Posted this on another thread: Hello, i had this problem until just now!, i'm using the premium v1.0.7 on a R7 1700 and it also didn't start, tried connecting to an external USB3.1 (case port connected via internal header) and didn't work, tried one of the USB2 ports on the back and no dice, that's when i tried one of the USB 3.1 also on the back of the motherboard and it works!, for some reason it throws a controller no.1 warning screen but it's working perfectly so far. According to the motherboard manual the usb ports where it didn't work are coming from the X370 chipset and the one that is working from comes from the CPU itself, this is on an msi x370 gaming pro carbon so try connecting on a port that doesn't come from the chipset and see if it works.
  3. Hello, i had this problem until just now!, i'm using the premium v1.0.7 on a R7 1700 and it also didn't start, tried connecting to an external USB3.1 (case port connected via internal header) and didn't work, tried one of the USB2 ports on the back and no dice, that's when i tried one of the USB 3.1 also on the back of the motherboard and it works!, for some reason it throws a controller no.1 warning screen but it's working perfectly so far. According to the motherboard manual the usb ports where it didn't work are coming from the X370 chipset and the one that is working from comes from the CPU itself, this is on an msi x370 gaming pro carbon so try connecting on a port that doesn't come from the chipset and see if it works.
×
×
  • Create New...