Jump to content
  • Forum Statistics

    7,441
    Total Topics
    40,783
    Total Posts
  • Member Statistics

    47,859
    Total Members
    16,800
    Most Online
    Xưởng May Yes
    Newest Member
    Xưởng May Yes
    Joined

Axiomatic

Members
  • Content Count

    11
  • Joined

  • Last visited

About Axiomatic

  • Rank
    Just Getting Started

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thermaltake, please end your fight with Epic and Easy anti-cheat. All rgb software from any company has been deemed an attack vector for cheating in games. When I start a game that uses EAC it will automatically close down TT RGB Plus and then my CPU temps become high for my Floe Riing RGB 360 TT Premium Edition as they no longer get adequate cooling adjustment without the SW running. I am begging you to work this out with EPIC or I will be forced to skip Thermaltake on my next PC build. I really like you guys. I like your software better than Corsair, NZXT, and others. I realize that their SW is banned by EAC as well but this is going to drive me to software-less options and I think that is a step backward? Have you even begun a dialog with EPIC yet on how to work this out? Thank you for your consideration. Have a good day TT.
  2. You apparently fixed this in the latest update. I just loaded your latest (I had been using an older one that did not have the original error.) You have hashed the PW now. Thank you.
  3. So that PW in there is my exact password for my Thermaltake account as well as the PW for this forum. It's in clear text. It should be SHA hashed. I see you state that it is hashed. It is not.
  4. You were correct. I named the wrong file. It's here. C:\Users\axiom\AppData\Roaming\Tt\RGBRiingPlus\config.ini I gave a screenshot but of course, I blacked out my unhashed password. Please fix this?
  5. Did you ever submit a request to hash that email address and password in content.ini? That's a hacking vector waiting to happen.
  6. So I finally figured out what the issue was. Dip switch 1 on controller #2 was faulty. Being that I could not set controller 2 to #2 I switched it to #3 by doing [off|on|off|off] and the issue went away. You support guys need to have a log you can refer too to check these kinds of things? Effectively since that first switch on the dip switch bank was broken TT should be able to be figured out in a log somewhere that I had two #1 controllers and got no error from the application other than your "pop to front" pop up error.
  7. So I will be on vacation for a bit. I hope you guys can come up with an idea for the two bugs I have listed?
  8. So there has to be a log you want to see? I am more than willing to give you whatever you need to work this bug. Is there a command line switch for the "tt rgb plus.exe" to remark to a log file? I allowed 1.1.5 to update to 1.2.0 again and I am back in the error state. Here is a screenshot. Note that there is an error up with no indication of the error in the main window? So far the only thing that is different from before is that the frequency seems to be less but the super annoying "pop to front" has got to go. As a side note: I consider the non-hashed email address and password in content.ini of 1.2.0 to be pretty alarming as well? That has to be fixed ASAP as its my main Tt account password? As a software developer myself that's rule #1 you never break? Security must come first.
  9. 1.1.5 still going strong. No errors. I'll watch it till tomorrow and then try 1.2.0 again.
  10. Hey there. I have done a full uninstall and also remove the "Tt" folders in c:\ProgramData, as well as any in %appdata%, as those are common leftover directories from most utilities. I then rebooted and reinstalled only to have the errors return. I did not have 1.1.8 handy but I did have 1.1.5 and I just reloaded it and its running fine. No errors yet, its been running for about an hour. on 1.2.0 I would usually see the error about every 15 minutes or so. For Tt products I have: -Core X5 Tempered Glass Snow Edition -Floe Riing RGB 360 TT Premium Edition -2x 140mm Ring fans (one front intake, one rear exhaust) - Toughpower iRGB Plus 1250W 80+ (Tt DPS G is also loaded) Cable directly attached to MB USB socket. -3x Lumi in one long strip. Tt RGB Plus device.ini: [Device0] BoxType=1 Profile=1 Monitor="1,1,1,0,0" <-those are the 3x Riing on the FanType="0,0,0,0,0" FanName="Name,Name,Name,Name,Name" [Device1] BoxType=1 Profile=1 Monitor="1,1,1,1,0" <-those are the 2x 140mm Riing and the header from the Floe Riing waterblock and 3x Lumi. FanType="0,6,0,1,1" FanName="Name,Name,Name,Name,Name" [Main] AutoUpdate=1 Language=0 Password=0000 OpenPassword=0 isAutoRun=1 isSyncDPSG=1 isSyncX1=0 isSyncCronos=0 isSyncIRIS=0 isSyncNemesis=0 isSyncMousePad=0 Other system specs: CPU - Intel(R) Core(TM) i7-7820X CPU @ 3.60GHz GPU - NVIDIA GeForce GTX 1080 Ti 11 GB RAM - 8 GB @ 3600 MHz - 8 GB @ 3600 MHz - 8 GB @ 3600 MHz - 8 GB @ 3600 MHz Operating system - Microsoft Windows 10 Pro 64-bit Motherboard - ASRock X299 Professional Gaming i9 XE (CPUSocket) Storage - Samsung SSD 960 EVO 1TB 932 GB - Samsung SSD 960 PRO 1TB 954 GB - Crucial_CT1050MX300SSD1 979 GB - MiniPro RAID V3 RAID 1 SCSI Disk Device 954 GB - Crucial_CT1050MX300SSD1 979 GB - INTEL MEMPEK1W032GA 28 GB - INTEL SSDPEDMW012T4 1118 GB Optical drives Audio - High Definition Audio Device - NVIDIA High Definition Audio - USB Audio Device - NVIDIA Virtual Audio Device (Wave Extensible) (WDM) - USB Audio Device Network - Aquantia AQtion 10Gbit Network Adapter (NDIS 6.50 Miniport)
  11. Since the recent update to TT RGB Plus v 1.2.0 and F 2.0.2 I have been getting false popup errors. They have become really annoying as they minimize whatever I am doing with "pop to front" requirements. However, when I open TT RGB Plus neither of my two controllers have a RED error? None of the rotating cards have the red triangle with the exclamation point either. Pleas ehelp Tt? I've not made a change since I added my unit. All previous versions listed no error and worked just fine. What happened? If anything my one request would be to change the program from "pop to front" with just "popup." That way I am at least not pulled out of a game or a video to acknowledge a minor error?
×
×
  • Create New...