Jump to content
  • Forum Statistics

    8,380
    Total Topics
    40,816
    Total Posts
  • Member Statistics

    45,486
    Total Members
    16,800
    Most Online
    chauhanphysio
    Newest Member
    chauhanphysio
    Joined

Psycho95

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. I have some news (bad news for me ). I contact TT on FB and they say me to send a keyboard to service thats bad because i live in czech and shipping cost more than 1/3 price of keyboard...... ####.
  2. They dont have a UK website so i have a SW from global webpage. I send them a help request but i dont think someone help me. I send them in a past 2 request about riing fan. No one reply to me but TT have a great community so they help me on forum So i try to wait if they reply and try work on just a keyboard shortcuts.
  3. Hi I have a problem with a tt x1. I have a uk layout and i have a different keys in X1 RGB soft. When i press the button witch is not on that position in SW a whole SW stop working. Can someone help me solve this problem ? I upload a video on youtube where you can see it. Thank you for any help
  4. Nice :) I look forward to that update :)
  5. Hi i just want to ask if there is some way to slow down a speed of some mods. I like shooting star, Black hole and Aurora but they are too fast for me. It just looks horrible. I know in some old version of TT RGB plus i can change a speed of this mods and when they are slow they looks very cool for me. Thanks for a help. (Or it is my feedback to developers - return a speed seting for this mods )
  6. I try another port and it make the same so i send it to service thanks for help
  7. Hi I just need a help with one of my fan. When i change a light mode he just freeze for some time. I checked a connector and everything is all right. i upload a video where you can see a problem. https://youtu.be/yQOOduap7Iw (video if captured with old TT SW but it make same problem on a new one.) Fans are still in a warranty so i just want to know if it is problem which can i solve by myself or i must send them to service Thanks for a help :)
×
×
  • Create New...