Jump to content
  • Forum Statistics

    6.4k
    Total Topics
    42.9k
    Total Posts
  • Member Statistics

    78,902
    Total Members
    16,800
    Most Online
    Alena Anisova
    Newest Member
    Alena Anisova
    Joined

Romulus66

Members
  • Posts

    4
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Romulus66's Achievements

Beginner

Beginner (1/10)

0

Reputation

  1. I am new to TT, but am impressed by what I see so far. My View 71 arrives tomorrow to replace my View 37. By following the latest video, I managed to daisy chain the controllers and have almost everything working. I have an issue with the Mobile App. The video only skims over the top and doesn't go into it. The first issue I had was installing the RGB Plus app. I am running Win10 Pro 64bit and it comes up with an error when trying to install Microsoft Visual C++ 2015 as Windows has a more recent version installed already. Maybe this is causing the problem with the Riing Plus App for the phone. To start with the application is unable to find the fans on the network. Both the mobile and my desktop are on the same network; however, down the bottom of the desktop application it comes up with a totally different i.p. address. It is not even my WAN i.p. address. Down the bottom of the desktop app in the bottom right corner it comes up with my desktop name, which is correct, it says it's server connected, but the i.p. shown is: 169.254.231.146 My network starts with the generic 192.168...... and the WAN starts with 101..... I have left a message with support but have no answer.
  2. Mike, awesome video, I sort of bumbled my way to that stage anyway, but I am having issues with the mobile software. My PC is on the same network as my mobile but it won't pick up the fans on the app? Other people have commented on this too.
  3. I have the same problem. I have my Floe Ring and RGB Riing Premium Edition Fans working great, with several controllers. My problem is the IOS App. It is unable to detect my system, even if I put the IP address at the bottom of the screen in. Is there a solution for this? Is it a firewall problem? Running Windows 10 Pro 64 Bit. Current Apple IOS for the app.
  4. I had a nasty accident with my custom cooling loop, one of my seals burst while I wasn't home. RIP mobo and GPU. Doh. So It was time for an upgrade and I have purchased the Floe Ring 360 along with the View 32. Is there some more detailed instructions anywhere, for instance, how can you turn off an unused fan position, and also is there an off or disable option?
×
×
  • Create New...