Jump to content
  • Forum Statistics

    5,860
    Total Topics
    40,496
    Total Posts
  • Member Statistics

    63,567
    Total Members
    16,800
    Most Online
    MBBS in Philippines
    Newest Member
    MBBS in Philippines
    Joined

Ghosty031

Members
  • Content Count

    12
  • Joined

  • Last visited

About Ghosty031

  • Rank
    Just Getting Started

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Unless my errors have something to do with the fact i run a boot profile that switches to a normal profile once the windows service is running? And yea dude a configuration generator would work good! Im capable of picking colours in hex/rgb, creating XY fan curves and choosing the sensors i just physically cannot successfully write the code itself, in the correct order, without any errors, so it actually functions lol
  2. Well, ive been having this issue with 1.7v where it wont load the profiles correctly, mainly on startup or waking from sleep. lt will randomly leave one fan on, or on the wrong speed/colour, even if that fan isnt meant to be running at all haha. So I decided to give your new software a go but i couldnt get the code to work properly, doesnt help i have zero idea on how to code. I do hope maybe one day you might make a GUI for your new software once youre happy with how it all works under the hood.
  3. Pretty exciting Just wanted to say i now cant see any of my fans on the program 1.6v from a cold startup. Interesting as nothing has changed. I restarted the service and suddenly it can see them and from there i re applied the groups. Probably doesnt matter much as you are writing a whole new program haha. I wonder if a full power cycle, ie completely dissconnecting the PC from power overnight has an affect on the control box in some way?
  4. err... Hey Teszty66, Still on 1.6v, still no issues i can comment on. Quick question though. Fan direction change. Is that possible? I asked thermaltake themselves and they seemed to think they could do it. I dont expect you to do it or anything, but you seem to know the ins and outs better than most people
  5. Ive installed as Local service. I also dont run AIDA64 and i do not have the OE software installed at all. Could just be my system being weird on occasion for no reason haha. Its only ever done it once and im still on v1.6. Im gonna stay on this version and see how it goes in the long run. At least until you add other RGB modes (if you decide to).
  6. Just wanted to report. i started my PC this morning and the service, for whatever reason did not pick up 2 of my 5 fans. So they stayed in boot mode. I restarted the service and now they are all there. Weird little bug haha.
  7. Yea when you install either the service or try and run the UI app windows initially has a "who the #### are you" moment. Only because its an unknown app.
  8. sent also i just did a major windows update and it uninstalled the riing service. No biggie haha
  9. Tried. The program wont run. Getting Visual C++ dll missing errors. I have 2017 x86 and x64 installed so im not sure whats going on haha.
  10. Can confirm it is working now, even when resuming from sleep, the fans power up and shortly after once normal mode takes over, they turn off. Thanks for the tip about adding and removing points. Much simpler now. Ive now set my fan curve for the exhaust side to be off until 55C GPU temperature and then immediately run at 30% after etc. I am aware of fan wear from constant startup and shut down. unfortunately my GPU does it sometimes in perfect conditions, it will hang between 55 and 56 degrees, on, off, on, off, on, off. It drives me insane. Ive changed it in the asus software but i never s
  11. Ah i see. I got it working now, thanks. One more thing, the pwm fan control, i cant seem to make my fans turn totally off up until a certain temperature. I can if turn them off in speed mode and then re enable pwm. But not from startup/sleep wakeup etc. They will just spin at 20% and speed up and slow right down and then repeat. Edit: example of my fan profile
  12. Hey dude. just wanted to say thanks for this software. the Thermaltake one sucks ####, especially after sleep. I managed to get yours working after 10 minutes. It seems to work with sleep but i havent tried a restart/shutdown yet. The only feature i would add to it would be brightness control
×
×
  • Create New...