Jump to content
  • Forum Statistics

    6.7k
    Total Topics
    46.4k
    Total Posts
  • Member Statistics

    92,075
    Total Members
    16,800
    Most Online
    SharkTankGummey
    Newest Member
    SharkTankGummey
    Joined

FattyPatty

Members
  • Posts

    6
  • Joined

  • Last visited

FattyPatty's Achievements

Beginner

Beginner (1/10)

0

Reputation

  1. Hey Team, I was unable to find a topic on View 91 Ownership by any of the Tt boys. I have recently built a new rig into this behemoth and isnt she a beauty! I am happy to share my experience. https://www.thermaltake.com/view-91-tempered-glass-rgb-edition.html Taking any questions.
  2. The 200mm was enough for me, I have it going over slim RAID controller also. If the RAID controller was a few mm bigger, the riser cable would have needed to be longer. Alternatively, I have had to use the slowest PCIE slot on the board.
  3. Resolved; After some research and guess work, motherboard compatability does seem to be a common theme for Gigabyte products. In the end, for me it was as simple as disable/re-enable the Generic USB Hub in device manager > Reboot > Both controllers now recognized within the App. All fans now auto configure on boot.
  4. Resolved; After some research and guess work, motherboard compatability does seem to be a common theme for Gigabyte products. In the end, for me it was as simple as disable/re-enable the Generic USB Hub in device manager > Reboot > Both controllers now recognized within the App. All fans now auto configure on boot.
  5. Firstly, let me start by saying that I am a big fan of Thermaltake products. I have just completed building a brand new 2020 spec gaming rig. Components are shown below: I am unfortunately experiencing the same issue described by Lajota - https://community.thermaltake.com/index.php?/topic/64879-riing-plus-6-fans-setup/&_fromLogin=1 , in that I am attempting to connect two controllers, having configured the DIP switches for both 1/2. It does not seem to matter what configuration I use to connect these two controllers, they both are only shown as controller 1 when I launch TT RGB PLUS - No controller 2 is shown, though both devices will work in position 1. I was able to configure all the fans eventually by using one controller at a time, however the configuration is lost on re-boot, for the fans connected to which ever controller is not being recognised in position 2. I have tried a number of connections options including the MB USB 2.0 with the Y cable provided, Internal USB Hub, MB Rear USB 2.0, 3.0, and 3.1, and the USB 3.0 Hub included in the case. All give me the same effect, one active controller in position 1. I am looking for some clarity on what hardware conflicts or software might be causing this issue to occur. Plz, send help, Pat.
  6. Firstly, let me start by saying that I am a big fan of Thermaltake products. I have just completed building a brand new 2020 spec gaming rig. Components are shown below: I am unfortunately experiencing the same issue described by OP, in that I am attempting to connect two controllers, having configured the DIP switches for both 1/2. It does not seem to matter what configuration I use to connect these two controllers, they both are only shown as controller 1 when I launch TT RGB PLUS - No controller 2 is shown, both will work in position 1. I was able to configure all the fans eventually by using one controller at a time, however the configuration is lost on re-boot, for the fans connected to which ever controller is not being recognised in position 2. I have tried a number of connections options including the MB USB 2.0 with the Y cable provided, Internal USB Hub, MB Rear USB 2.0, 3.0, and 3.1, and the USB 3.0 Hub included in the case. All give me the same effect, one active controller in position 1. Plz, send help, Pat.
×
×
  • Create New...