Jump to content
  • Forum Statistics

    6.6k
    Total Topics
    44.7k
    Total Posts
  • Member Statistics

    88,218
    Total Members
    16,800
    Most Online
    EtaCarinae
    Newest Member
    EtaCarinae
    Joined

fr3sh

Members
  • Posts

    13
  • Joined

  • Last visited

Everything posted by fr3sh

  1. Im on rev.1.0 of the motherboard so I have F4q bios its the same as FBI. I have this bios updated 3 months already and nothing was changed. I will try to update windows to 21H1 but I don't think so it will help. Could you please share what is the problem with AMD platform? If you are aware of the problem now how can I return this FANS if they are not working for me corectly. I want to belive it you are good company.
  2. Here is the log what was on that folder. https://www.dropbox.com/s/fcv5u0ukomwyisg/TTRGBPlus_Log.7z?dl=0
  3. HOW TO RETURN IT BACK THEY ARE NOT WORKING. THERMALTHAKE SHOULD TAKE CARE
  4. Tony.P this is imposible to do what you are tying to do because the controlers are not visiblie in the system. Running the program with debug mode will open a program with the notification visible below and not store the logs because of not visible controlers on the system! Moving Forward I will turn it off one controler and on from the conflicted system manager Now it's more interesting but still no logs! last test with two controllers working on the system manager shows the same as above screen with the message. Still no logs!
  5. So I'm little be disapointed on this product. Every one has the same issue with it and they are not respond. Even on the forum no solution for the customers. Here is how to looks like in my case sometimes. The Ring Quads are not found in the system MY SETUP: MATHERBOARD: TRX40 AORUS XTREME (rev. 1.0) PROCESSOR: Ryzen Threadripper 3970X Ram G-Skill Trodent- X 128Gb POWER SUPLY: Corsair i1600W Thermal Take Ring Quad 12 DYSKS: SSD MP6000 RESULT: WIDEO see also the attachment files. The wideo can help you only workaround to the issue. No matter how you're controllers will set up. No matter how your controller be plug in and where. I have tryied so many different scenarios. Sometimes they are working and sometimes they dont with no reason at all. And default ring color on boot when you set up profile is making this product not on 21th century. I wish I knew these before buying My .50 cent on this crap product. Sadly it's a waste of money. If they be honest then they should refund this product for customers asap and say something that they screw this up. TT release the software to public. Internet will fix you the software issues if you cant do it properly in tree releases.
  6. In my system on that version -> Do not find Fan Controller, please check Fan Controller is connected. Error Code:H_0x0001" procesor AMD threadripper motherboard Aours extreme
  7. Same here crap software. They ignore us
  8. The same here only version ~1.3.6 or 1.3.7 seams to to work, One before is crap 1.4 ->crap. This is JOKE to me after so many months.
  9. Still nothing after update to v 1.4.0 Now the system cant find the controllers very sad
  10. I agree with others. I freshly boughted ring quad and they not working properly on software 1.3.8. They do not respond for color changing. Im on threadripper AMD CPU. In 1.3.7 software its working ok. If you install 1.3.8 on 1.3.7 it will work some timie but eventualy it will fail :( My setup: ------------HWi32_GetSensorName:System: GIGABYTE TRX40 AORUS XTREME = 6.95157e-310---------------------- ------------HWi32_GetSensorName:CPU [#0]: AMD Ryzen Threadripper 3970X = 0----------------------
×
×
  • Create New...