Jump to content

Floe DX 360 AIO CPU RGB light stopped working 3 days ago


Viperoc
 Share

Recommended Posts

I'm not sure if it's related or not but TT PLUS updated a few days ago and 2-3 days later my FLOW DX RGB connected to my CPU stopped lighting up. I have 12 RGB fans+1 RGB FLOW DX and only the FLOW DX RGB that's cooling the CPU light stopped lighting up. I figured the wire must have come lose to the controller so I reseated it multiple times, disconnected the power to my computer for 30min and then turned my computer back on and the FLOW DX is still not lighting up. Everything has been working since I bought it and installed it December 2019 until a few days ago. Could the software update broken the RGB light on the FLOX DX? Here's a picture on what I'm talking about. 

I've tried changing the the settings on the FLOW light to custom, on and off, brightness but it just doesn't want to turn on. Any advise? 

 

k1q05n44u_2020_08_12--13_02_56.png

2020-08-12.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...