Jump to content

TT RGB Plus Bugs


ReptainFighter
 Share

Recommended Posts

Hello,

I just build my new PC with many Thermaltake products.

I have 3 controllers for 8 Riing Plus Fans, D5 Pump, W4 Plus Cpu Cooler, Rad 360 Leds and some RGB Fittings.

Sadly when I go into my TT RGB Plus software there is a bug:

  1. when I switch to other controllers or this RGB synchronization button, after some time the software automatically switches back to controller 1
    - this is extreme annoying when switching settings for parts in controller 2 or 3...
    - I already tried replacing the controllers or changing there order with the 0, 1, 2, 3 switches on the controllers, did not work
  2. everytime I start up my system the RAD360 Leds and the W4 Plus are switched off in the RGB Plus software, so I have to activate them everytime again
    - save button does not seem to store this information for the next start up

Does someone know a fix for these issues?

Overall the software and setting up the Leds works. I sometimes also have the issue, that the settings between parts of controller one and two are synchronized, but I guess that is some failure on my side, maybe I accidentally coupled the settings of the devices?

Thanks for any help!  

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...