Jump to content
TT C0R3 P3

TP DPS G 750W error messages

Recommended Posts

Hi,

I just got the psu a few days ago and I keep getting several different error messages.

Abnormal voltage, fan failure.

I exchanged it for a another one and I get the same messages. Prior to swapping I did try reinstalling the app but still got the error messages. Anyone else experience this, any suggestions?

post-106892-0-63888100-1484691677_thumb.jpg

Share this post


Link to post
Share on other sites

So I think I have the problem solved. I was using an NZXT usb header instead of the mb. Niw that it is connected directly to the mb I know longer get any fan failure, etc tyoe of errors. I now only get an upload error when I boot up the system. Error 021.

Share this post


Link to post
Share on other sites

Hi,

To solve the issue, please try deleting the folder named "tt" under the path C:\Users\user\AppData\Roaming\

The PC App should be working perfectly fine after that.

 

and might I ask if you were using a NZXT internal USB hub to connect the power supply?

Share this post


Link to post
Share on other sites

 

I have the same problems with fans and voltages my configuration i7 8700k asus 1080ti kraken k62 trident rgb Thermaltake toughpower DPS RGB 850W all connected with the usb nzxt since my motherboard asus x code z370 to a single usb port

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...