Jump to content
Ragn0r

TT RGB Plus_Setup_1.2.61 Why do controllers show same fan config

Recommended Posts

Here is what I'm experiencing with the controllers not showing fans differently for each controller. If I set controller 1 to show fans 1 thru 5 all four controllers show the same fans 1 thru 5. Now if I go to any other controller and  bring forward fan 5 all the other controllers follow. I would think that each controller should show fans individually. Incidentally the driver version that I recently downloaded was the ticket to at least get the software to behave as it is supposed to.

Controller 1.JPG

Controller 2.JPG

Controller 3.JPG

Controller 4.JPG

TT RGB Plus_Setup_1.2.61 .JPG

Share this post


Link to post
Share on other sites

Hy

If you set every fan with diferent mode light, all the the controllers will copy same setting.

But what I observe and it happends to me allso, if you setup de light mode, after you navigate to another controller the settings errase and reset themself to wave.

Strange. For example: Fan 1 static, fan 2 copy color, fan 3 copy color, etc. But the fan's remain on the setting you allready made.

Very bugy this software!!

Sorry for my english.

Share this post


Link to post
Share on other sites

When an excuse for being human is found I will accept your apology.
Possibly I'm not in the programmers environment when this software was developed. Art least I am able to control the  fans  from their individual controllers. T least I'm able to change the colors and fan speed.

Share this post


Link to post
Share on other sites

i have the same problem.
i want to set different rpm for my front intake fans, but if i click apply it applies to ALL my fans (even color settings)
i got my 3 front intake on controller 1 and my 3 exhaust and the pump on controller 2

tried to set controller 1 on the 1st profile and the second controller on the 2nd profile, still happening that everything is set the same.
even replugging everything aswell as reinstalling software didn't change the problem.
this software needs a huge update

i opened a thread a while ago, but noones seems to know anything and TT support is like not existent, they don't even answer emails
 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...