Jump to content
islhopr

The latest RGB software release - Temp reading not working!

Recommended Posts

Just downloaded and installed the Latest RGB fan software release today. I am using 10 RGB fans and one TT memory RGB waterblock with three controllers

and l had issues when my system went to sleep. The new software seemed to have solved that, but now the PWM temps on the software is showing 

0 Celsius ? so now in PWM mode the fans wont spin up when necessary ??

Share this post


Link to post
Share on other sites

Same issue here. I have had issues with this software since I purchased my case, it's complete garbage and they can't seem to fix it. Half of the time the TTRGB software just stops running, disappears from my tray - and I have to manually start it again just to get the colors working again. And yes, with the issue you are reporting you can't use PWM - so we have to manually set our fans to a constant RPM.

I would never recommend TT's fans / controllers to anyone. If you even look at this forum their products are so riddled with bugs it's ludicrous. And they can't seem to fix any of them.

If I didn't have to remove my GPU (watercooled) to access my Aura headers I'd already have swapped out this #### program for something else. Next time I clear my loop it will be gone.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...