Jump to content
  • Forum Statistics

    8,260
    Total Topics
    40,890
    Total Posts
  • Member Statistics

    46,272
    Total Members
    16,800
    Most Online
    ghvbnmkopadq
    Newest Member
    ghvbnmkopadq
    Joined

islhopr

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

islhopr last won the day on April 22

islhopr had the most liked content!

About islhopr

  • Rank
    Just Getting Started
  1. The issue with the software is it KILLS your CPU ! when running the fan service it ramps up your CPU at and around 100 percent usage ! I have 3 controllers controlling 20 of the fans and one controlling the Their Memory Block. And with the latest update of 1.28 if freezes Everything to a crawl at best. Most of the time everything just freezes ! When I have to do a full restart! Plus ver 1.28 mb temp monitor does NOT work always shows zero C for the temp! Version 1.27 at least will show the temp, , but still ramps up the CPU to at least 80 to 100 percent usage ! When their service is turned off, it drops back to normal about 18 to 28 usage and problem solved/ But after spending over 300 bucks from watching the videos how great their system was , I AM NOT PLEASED ! Be wary of the software ! it simply BLOWS !
  2. Just downloaded and installed the Latest RGB fan software release today. I am using 10 RGB fans and one TT memory RGB waterblock with three controllers and l had issues when my system went to sleep. The new software seemed to have solved that, but now the PWM temps on the software is showing 0 Celsius ? so now in PWM mode the fans wont spin up when necessary ??
  3. Okay I will be adding yet another controller box to my system for the Memory water block. The 2 I already have are mounted in a very CROWDED space now ;-0)) I want to mount the third controller box to another part of my computer, but obviously the cable will not reach ;-0( My Question is, can you use a Standard Micro USB Extender cable on the controller Patch cable?? Will it work, since the end is a standard a Micro USB connector ?
  4. Does any know if I would be able to use my XSPC memory modules with the TT RGB Water cooled memory block, I'm concerned about the screw holes lining up, they look the same from the pics, but does anyone have any knowledge of this??
  5. Same here, under the same profile each controller has to have the #1 fan be the set pattern, then you can copy the rest for each additional fan only on that controller, there is NOT a copy selection for fan #1 ! on either controller to sync the two together? It will NOT let me copy info from one controller to the other using the same profile?? Am I doing something wrong ? Oops, so yeah saving just the Profile ! from controller box one does sync the other box., as long as both boxes , BUT only works under profile #1 ?? So basically you can only sync your fans with one profile?? Now that's sorta stupid ? I was thinking you had to choose copy from the first box to the second, nope just leave the other controller box alone!, and simply save once you set the first box up, BUT it has to be on profile #1 ONLY !!! Thanks for the help from poster #1
  6. As far as the Sync control cable goes, why cant I control two control boxes as 1 unit? I still have to treat them like two controllers, especially when your trying to sync a single pattern between the two boxes
  7. Okay I am Confused, the sync controller works fine with the motherboards PWM headers, running 9 fans, which means it should work with my TT digital fan controller like my previous fans did?? But NO, its the same principal just instead of the MB telling them what to do the Fan controller Does ????. I was running 20 fans off it before, and so power is not an issue? Or is it?? any thoughts, Please help TY !
  8. Yes they are, what bothers me though what I cant figure out is my board does fine, but when I hook them into the SAME connector with my TT digital fan controller, it does not work?? Shows fan speed, but cant control the stupid fans like the MB does! Does not make any sense LOL, I have 9 hooked into my TT sync, and using three PWM headers, and the cool and quiet does just fine, so you should be good ! I have a Swifttrech MCP 50 pump, and the board does a great job on showing and controlling the speed seen from the AIO software
  9. At first I had same issue, the individual headers are supposed to default to 120 addressable leds with AURA, for some reason my 2nd addon 5v was only set to 2 lol, problem solved
  10. Then WHY can the MB control the fan speeds, When my TT commander will not>? same exact principal @ Bad sync controller ?
  11. Okay I just installed 9 new TT 14 Riing plus premium fans in my system to replace my older TT 14 fans. I had the original fans all controlled by a TT Commander Digital Fan controller with the 3 PWM connectors. Which worked perfectly I purchased the TT Sync to hook all the new 9 Riing fans to run with my AURA motherboard, and to be able to use my Fan controller (I thought) All 9 fans are showing up on the Commander with rpm, BUT I am NOT able to adjust their speed ??? Which I do not understand, having the TT Sync plugged directly into the motherboards 3 PWM connectors they will adjust from the motherboard !! ?? Same principal ?? So really confused !
×
×
  • Create New...