Jump to content
Sign in to follow this  
LiviuF

Bahamut and Dracco - all sound play through mic! Help!

Recommended Posts

Hello guys!

 

I just bought the Dracco headset, I also have the Bahamut audio card and it seems that all my sounds play through the mic. Can someone help me? I need to disable this!

 

My old headset didn't do this...

 

Cheers!

Share this post


Link to post
Share on other sites
Guest Tt Josh

Hello guys!

 

I just bought the Dracco headset, I also have the Bahamut audio card and it seems that all my sounds play through the mic. Can someone help me? I need to disable this!

 

My old headset didn't do this...

 

Cheers!

Hey Blackthorn, great to have you on our community.

 

Sorry for the inconvenience caused.

 

Firstly, can we have you to tell us which DRACCO headset that you have with you and can we have the serial number for the DRACCO headset you have.

 

Also can we have you to describe the situation clearly as we don't really understand your current situation on "it seems that all my sounds play through the mic".

 

We'll address your issue right away once we have your reply!  ;)

Share this post


Link to post
Share on other sites

Hello again!

 

The serial no. of the Dracco head set is: HT-DRC009ECRE1301000588, hope this is the right number.

 

And the problem is that all the PC sounds are played through the microphone of the headset. It's like I have my 5.1 speakers plugged in and the mic is near them so every sound can be picked by the microphone.

 

Cheers! Hope iyou understand better now ! :D

 

P.S. Lets say I'm chatting on Skype, every sound i hear the guy I'm talking can hear it to! - more info :P

Share this post


Link to post
Share on other sites
Guest Tt Josh

Hello again!

 

The serial no. of the Dracco head set is: HT-DRC009ECRE1301000588, hope this is the right number.

 

And the problem is that all the PC sounds are played through the microphone of the headset. It's like I have my 5.1 speakers plugged in and the mic is near them so every sound can be picked by the microphone.

 

Cheers! Hope iyou understand better now ! :D

 

P.S. Lets say I'm chatting on Skype, every sound i hear the guy I'm talking can hear it to! - more info :P

 

Hey Blackthorn, thanks for the information provided!

 

Let's try the steps as follow to change some sound settings from Control Panel:

 

1) Go to "Sound" under "Control Panel"

2) Choose and right-click the "Microphone" you use

3) Click "Properties"

4) Go to "Listen" section

5) Uncheck the box for "Listen to this device"

6) Click "Apply" & Click "Ok"

 

After changing the settings, try to use it again and hope this will resolve the issue!  ;)

 

Please tell us if you're still encountering the same problem again.

 

Keep us updated!

Share this post


Link to post
Share on other sites

Hello!

 

I tried all that, disabled the microphone, used the one my laptop has, disabled the sound, changed the usb port of the Bahamut, tried to change the settings of the Bahamut. Nothing....

 

I'm thinking that the problem is the TRRS jack in the headset...

 

Cheers!

Share this post


Link to post
Share on other sites
Guest Tt Josh

Hello!

 

I tried all that, disabled the microphone, used the one my laptop has, disabled the sound, changed the usb port of the Bahamut, tried to change the settings of the Bahamut. Nothing....

 

I'm thinking that the problem is the TRRS jack in the headset...

 

Cheers!

Hey Blackthorn, sorry to hear that it's still not working.

 

If you do have another desktop/laptop, try to use it on another desktop/laptop and see whether it works on another desktop/laptop.

 

If you still encountering the issue, as you just purchased the product, we strongly suggest you to bring the headset with the proof of purchase back to the Store you purchased from and ask them to test the headset with you from their end. They will be able to assist you further in person and make a change for the faulty product.

 

Do keep us updated!  ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...