Jump to content
  • Forum Statistics

    3,336
    Total Topics
    28,120
    Total Posts
  • Member Statistics

    124,434
    Total Members
    16,800
    Most Online
    Spyros Gashel
    Newest Member
    Spyros Gashel
    Joined

Gregmora

Members
  • Content count

    6
  • Joined

  • Last visited

Everything posted by Gregmora

  1. Hi! I own a Ventus Z mice, with the Avago sensor, pretty nice sensor it feels like an optical in all regards, I have the mouse for 6 months as my main for gaming. However, days a go, while I was in a middle of a game the sensor stop working, wasn't responding and stuck in a jitter. I didn't know what happen, so I unplugged and plug back in, the problem keeps happening, so I tap around the sensor lens (no directly) and start to work again. I play at 3900 dpi, but very low ingame sensitivity so I pick up the mouse from the pad quite often. After this incident, happen again and fix it with the same knocking with the finger tips around the sensor... then however I felt like the dpi sensitivy has changed. So, I went to the Commander Software and the sensitivity was still at 3900 but it felts very sluggish, I have to ramp up to 4300 to have the same 360 turn on FPS games, meaning the same sensitivity/control before the sensor issue. There is no sensor rattle I can hear on the mouse. Any help support will be much appreciated.
  2. Hi! I just bought this mouse, I was making a review on it. I have no problems with the LOD. I know this sensor has high LOD behavior, same thing happen with the Fnatic Flick G1. However, I HAVE A PROBLEM: Macros are NOT WORKING on Profiles 2, 3, 4, 5. At profile 1 I can assign macros on the programable buttons, software shows in the label the macro is set, and is working. On the other profiles, I can't assign macros on the buttons, software doesn't show anything after assign the macro. The software is updated: 2.0009, also the firmware: 1.10. (firmware was updated at the first run of the tteSports Command Center) I test and review the Ventus Z, is working perfect without any issue. I love what you did with the Ventus R, is a great mouse. I hope you can help me to fix this problem, and take advantage of his full potiential. I will fix with a new firmware? Thanks for your support. P.S. I record a video showing the issue:
  3. VENTUS R macros are NOT WORKING on PROFILES

    Oh well, I guess I have to wait to the next firmware update. I hope you can fix it. Thanks David
  4. VENTUS R macros are NOT WORKING on PROFILES

    Meanwhile, is there a way I can go back to the older firmware (reflash) when the profiles were working?
  5. VENTUS R macros are NOT WORKING on PROFILES

    Thank you for your support David :D. I'be waiting.
  6. Hi David :) could you please check my post: 

    I'm having trouble to set macros in the profiles 2,3,4,5  with the VENTUS R firmware 1.10. 
    VIDEO: 

     

     

  7. VENTUS R Optical Gaming Mouse Owner's Club

    Hi! I just bought this mouse, I was making a review on it. I have no problems with the LOD. I know this sensor has high LOD behavior, same thing happen with the Fnatic Flick G1. However, I HAVE A PROBLEM: Macros are NOT WORKING on Profiles 2, 3, 4, 5. At profile 1 I can assign macros on the programable buttons, software shows in the label the macro is set, and is working. On the other profiles, I can't assign macros on the buttons, software doesn't show anything after assign the macro. The software is updated: 2.0009, also the firmware: 1.10. (firmware was updated at the first run of the tteSports Command Center) I test and review the Ventus Z, is working perfect without any issue. I love what you did with the Ventus R, is a great mouse. I hope you can help me to fix this problem, and take advantage of his full potiential. I will fix with a new firmware? Thanks for your support. P.S. I record a video showing the issue: assign
×