Jump to content
Sign in to follow this  
leereyzhe

Challenger Prime - Game Mode Issues

Recommended Posts

I recently got a challenger prime, and installed the software.

 

Everything worked fine, except the Windows key. So I toggled out of "game mode" as described here, and that made it work.

But now the macro keys don't work, unless i toggle it back, which makes Windows key stop working again.

 

How can I have the Windows key and macro keys work simultaneously?

Share this post


Link to post
Share on other sites
Guest Tt Josh

Here's the reason why:

 

Game mode: macro keys enabled, windows key disabled

Normal mode: macro keys disabled, windows key as normal

 

You will need to press Fn+Prtscr to shift between Game and Normal Mode :)

Share this post


Link to post
Share on other sites
Guest Tt Josh

That's the problem though, is there any way to have both enabled without having to toggle between modes? 

For current stage, we are unable to have it both enabled. :)

Share this post


Link to post
Share on other sites

For current stage, we are unable to have it both enabled. :)

Its been nearly a month since this issue was first pointened out. You have not been entirely straight with the answers and now seem to be ignoring my previous post.

 

When are you going to fix this? 

 

I mean, I understand why disable the win key in gaming mode (to prevent accidental press), but why even consider disabling the macro keys on normal mode? To prevent people making the most of the keyboard? It just seems so illogical :C

 

Please fix this. Its just annoying not being able to use the macro keys in non-gaming mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×