Jump to content
  • Forum Statistics

    7,412
    Total Topics
    39,119
    Total Posts
  • Member Statistics

    43,599
    Total Members
    16,800
    Most Online
    Spinner410
    Newest Member
    Spinner410
    Joined

Avenger86

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Avenger86

  1. Hello! I have 4 riing plus fans. The controller has 5 ports. Can I connect as a fifth fan an addressable LED strip with the same number of LEDs as in a fan?
  2. put a photo of the controller's power cable here
  3. Hello! Anybody have TR 1200 bronze 6-pin pinout?
  4. Hello! Thx. I have a simple cable without any circuit board. TT support was promise send me a new cable.
  5. Video about my problem: https://www.youtube.com/watch?v=pUAXP4D0S3s
  6. Hello, TT! What do you mean about our problem? Maby we have deffect controllers?
  7. Hello! As yuou see in old version Aurora mode was faster than in new. I think faster = more beautoful.
  8. Sorry, you're right! But see that video and look to the speed of colours changing:
  9. Hello! I have FX-8350 CPU. 1. I power on my pc 2. waiting when windows and all drivers and apps loading 3. unplug power cable (FDD connector on controller) 4. waiting few second 5. plug it back 6. load TT RGB Plus software. 7. all works good. sorry for my english
  10. Hello! A have this problem too. After each power on my PC, or restart, application "could not find fan controller". But if i unplug on few seconds, and plugged in again controller power connector, and restart aplication when my PC is on - all works. I changed original cable on handmade but it did't helps. Is this controller or software deffect?
×
×
  • Create New...