Jump to content

Turritopsis

Members
  • Posts

    6
  • Joined

  • Last visited

Everything posted by Turritopsis

  1. Hi guys, Had same problem here. Updated my MB BIOS last week, now works perfectly. All the 3 fans are fully illuminated and Synced with Aura. In my case, I installed 2204 BIOS for my asus rog strix x570-e gaming. Hope this helps
  2. Ok, just for everyone to know, I updated my MB BIOS last week to the version 2204 and the lighting problem is gone. Now al three front fans are illuminated and synced perfectly with ASUS aura.
  3. Hi, ¿Any solution to this issue? I'm facing the same problem here. ASUS x570-e M/B with the Level 20 MT ARGB chasis. The fans lighting works fine with the RGB button, but when changing to M/B Control, only one led turns on.
  4. Good luck everyone. Just happy about having past the cut ^^
  5. Project: Pokemod Modder: Turritopsis (https://www.instagram.com/turritopsis_workshop/?hl=es) Chasis: Thermaltake Level20 MT Thermaltake components: ThermalTake Pure Plus Trio RGB Fans About the project: This project is a tribute to the first generation Pokemon games. It features the three original starter pokemons from the series in custom made pokeballs in the inside. Each one of them illuminated with its type color. On the outside, the legendary pokemon from the same generation are depicted as a carving (3D Printed). On the front glass panel, the starter type symbols are printed in transparent vinyl, and on the side panel, the pokedex (pokemon encyclopedia) entries are also printed in transparent vinyl.
×
×
  • Create New...