Jump to content
BoredNerd

Two strange problems with DPS G App.

Recommended Posts

I am using 1250 iRGB unit and I am having this two weird issues.

1. For some reason program start twice, I basically see 2 separate DPS G App windows and two dps squares in task manager. Furthermore even if I disable auto start in Start up programs in task manager, it still starts with windows, still two of them. I tried reinstall, nothing helps. So every time I start windows I need to close one of the two windows.

2. RGB tab is not there. to make it show up I need to disconnect cable from PSU and connect it back and restart APP. Then I'll see RGB tab to change lights. Not that I need it but still it's a bug because my PSU USB cable is properly connected.

 

P.S.

Anyway to start this DPS G App in taskbar only without main window to pop up every time I reboot ?

 

Thanks guys !

Share this post


Link to post
Share on other sites

 

1 hour ago, BoredNerd said:

I am using 1250 iRGB unit and I am having this two weird issues.

1. For some reason program start twice, I basically see 2 separate DPS G App windows and two dps squares in task manager. Furthermore even if I disable auto start in Start up programs in task manager, it still starts with windows, still two of them. I tried reinstall, nothing helps. So every time I start windows I need to close one of the two windows.

2. RGB tab is not there. to make it show up I need to disconnect cable from PSU and connect it back and restart APP. Then I'll see RGB tab to change lights. Not that I need it but still it's a bug because my PSU USB cable is properly connected.

 

P.S.

Anyway to start this DPS G App in taskbar only without main window to pop up every time I reboot ?

 

Thanks guys !

Hi BoredNerd

1. Please download fix tool from this website, and run it with administrator mode, then reboot again to try it!

https://tw.thermaltake.com/電源供應器/Toughpower_iRGB_Series_/_/C_00003141/Toughpower_iRGB_PLUS_1050W_白金牌數位電源供應器/Support.htm

 

2. Please open "TT RGB Plus" and disable POWER , then re-open "DPS-G" and check again. 

If become normal, you can sync with "TT RGB Plus" after that.

 

If you have any questions, please feel free to reply this page, thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...