Jump to content
Sign in to follow this  
Belezeebub

TT RGB Plus gets an F-

Recommended Posts

Okay I can almost live with having to stop and restart the TT application each time my computer wakes from sleep but I hooked up the last of my RGB today and this TT RGB plus is getting an F- from me, I have three sets of fans I wanted the fans to be set to Cross Red which I did, but I have a fourth Item on Channel 5 (I skipped 4 for some reason) this is a set of Pacific Lumi Plus on its own controller I wanted these for CPU temp.

I set all my fans to Cross red I hit save the strips switch to Cross red, I set the strips to Temp and the FAN switch to temp what in sweet Annie's fany is going on I have four controllers all on different addresses and they are daisy chained due to limited USB2 WHY can't I set what I want on a per controller bases, I have 300 bucks in RGB and never had this many problems with any company Except Thermaltake.

 

Found a Work Around  DON'T hit save just hit X and I can set what I want not sure if it will stay after a reboot.

 

 

Share this post


Link to post
Share on other sites

I spent 3 hours downloading and redownloading last night for this software to still not work.  deleted everything and started over .  I want these to work but ####.  I bought a 3 pack with one controller.  I could have bought 3 separate fans with 3 controllers for $25 less.  makes no sense,.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...