Jump to content

Recommended Posts

Hi,

I have connected my ring quads as pre the manual but when I start my pc there are lights the fans only spin. The Tt riing software also doesn't show the connector i get an error code h_0x0001. Btw is there any default for these fans? Means if I don't want connect the controller to the MB... 

Please thermaltake stop using the stupid molex power 

Link to post
Share on other sites

4 Riing Quad fans are connected to the controller. No other Tt products are connected to the controller.  The fans are connected to controller from port 1 to 4. USB cable from the controller is connected to my motherboard header. The power cable of the controller is connected using molex cable which came with my power supply.

Link to post
Share on other sites

ok, then may i know your system config, like CPU, MB, OS version, tt rgb plus version, photos of how you connection controller and 4 pin cable,

also, can you check " device manager" in windows, see if USB device shows fail or error?

that will be two issues, first is fans not light up, 2nd is controller error code " cant not find controller"

Link to post
Share on other sites

Yeah hi, a few months back I bought the flo ring 360 water cooler had no issues. But as I have the 011 dynamic case I wanted to populate all the fan mounts(my 3 bottom are Corsair). so I went to micro-center and picked up the Thermaltake pure plus 12 fans. Keep in mind now I have 2 thermal take controllers. Initially I booted up my computer and the flo ring fans fired up as usual but the pure plus 12 rings had no rgb came to these forums looking for an answer and found a video on how to daisy chain.... same thing no rgb on the pure plus fans. Tried messing around with the configuration but now I have the error code (H_0x0001) could not find fan controller. I have it so now 4/6 fans lit up but still the error code and 2 fans with out rgb. I have the aorus b450 mother board if that helps. Anyone have any ideas? 

Link to post
Share on other sites
On 8/27/2020 at 12:40 PM, Prathamesh Labhade said:

Using 

TT RGB PLUS software V1.3.7

Hi,

We have been working on this issue for a month, it seems that Windows 10 2004 update causes certain USB devices incompatibility, which means OS is failed to detect our control, normally you may see "USB device error" if you go to Device manager in Windows .

Please update your BIOS, and uninstall your USB device (our controller) in device manager then restart your PC.  

Link to post
Share on other sites
On 8/28/2020 at 9:36 AM, FlavA said:

Yeah hi, a few months back I bought the flo ring 360 water cooler had no issues. But as I have the 011 dynamic case I wanted to populate all the fan mounts(my 3 bottom are Corsair). so I went to micro-center and picked up the Thermaltake pure plus 12 fans. Keep in mind now I have 2 thermal take controllers. Initially I booted up my computer and the flo ring fans fired up as usual but the pure plus 12 rings had no rgb came to these forums looking for an answer and found a video on how to daisy chain.... same thing no rgb on the pure plus fans. Tried messing around with the configuration but now I have the error code (H_0x0001) could not find fan controller. I have it so now 4/6 fans lit up but still the error code and 2 fans with out rgb. I have the aorus b450 mother board if that helps. Anyone have any ideas? 

Hi,

What version of Windows do you have?

Link to post
Share on other sites
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...