Jump to content

Need help with Drivers


PurpleNinja63
 Share

Recommended Posts

Hi PurpleNinja63,  to start off did you try this with the latest firmware+software from http://ttesports.com/Mouse/134/Level_10_M_Hybrid/productPage.htm?a=a&g=ftr ?

 

Was this attempted in wireless mode, or wired? And have you tried with a different PC, to see if the same thing happens? As there's lots of variables in a PC setup, we'll have to get some more information first. Sorry for the inconvenience.

Link to comment
Share on other sites

Did in wired mode, those drivers did the same thing, i have no other PC. Is there a step by step video or something, maybe I'm doing something wrong? also this would help me see what is meant to happen. maybe i am doing something wrong when i open it with 7-zip i don't often use rar files and such so i don't know.

Link to comment
Share on other sites

Also having this problem, thought I'd share and not make another topic
Since I recently bought and installed this mouse, I've tried almost every possible solution online and did everything with administration running, I've tried re-installing the drivers, re-installing USB Ports, removing every possible mouse settings that might conflict with it in some way, tried older drivers, changed permission settings to full control, ran the Mouse crack tool and didn't work, and I'm currently stuck here.

I'm using Black Gaming Mouse

Model no: MO-BLK002DTA

Please help, I'm loving this mouse but I might have to return it.

Link to comment
Share on other sites

Dont worry i thought it wasnt working in wireless cause the lights were not on but i moved the mose and it works :)

However i cant get the software to load in wireless mode. it does the whole Ap config thing again, which is annoying cause i want to turn the lights on while its in wireless i can still change there coulour but the turn off after i press the button

Link to comment
Share on other sites

I have the software working but i dont think my mouse is charging, the light on my mouse is breathing and in the software the battery is all red and has a picture of a plug in the middle what does this mean.

 

Hi PurpleNinja63, that icon should mean it's fully charged.  May I ask what changes happened, now that the software is detecting the mouse? 

 

Dont worry i thought it wasnt working in wireless cause the lights were not on but i moved the mose and it works :)

However i cant get the software to load in wireless mode. it does the whole Ap config thing again, which is annoying cause i want to turn the lights on while its in wireless i can still change there coulour but the turn off after i press the button

 

The lights cannot be turned on in wireless mode. This choice in design was done to maximize battery life.  Sorry for any inconvenience. We'll try to get back to you regarding the software not detecting the mouse in wireless mode.

Link to comment
Share on other sites

Also having this problem, thought I'd share and not make another topic

Since I recently bought and installed this mouse, I've tried almost every possible solution online and did everything with administration running, I've tried re-installing the drivers, re-installing USB Ports, removing every possible mouse settings that might conflict with it in some way, tried older drivers, changed permission settings to full control, ran the Mouse crack tool and didn't work, and I'm currently stuck here.

 

I'm using Black Gaming Mouse

Model no: MO-BLK002DTA

 

Please help, I'm loving this mouse but I might have to return it.

 

 

Dear sonicmash2,  as you have the DTA model, can you confirm for me that you are attempting to use the software/drivers for the DTA model?

 

In addition, the mouse crack tool will bypass software detection. If you ran that, please run it again and click "RESET" to undo it. 

 

post-33-0-96296800-1408350762_thumb.png

Link to comment
Share on other sites

Dear sonicmash2,  as you have the DTA model, can you confirm for me that you are attempting to use the software/drivers for the DTA model?

 

In addition, the mouse crack tool will bypass software detection. If you ran that, please run it again and click "RESET" to undo it. 

 

attachicon.gifDTA_.PNG

Thank you very much, I was a bit lost with the downloads by the looks of it, but it's working fine now, thanks for the support!

Link to comment
Share on other sites

 

Hi PurpleNinja63, that icon should mean it's fully charged.  May I ask what changes happened, now that the software is detecting the mouse? 

 

 

The lights cannot be turned on in wireless mode. This choice in design was done to maximize battery life.  Sorry for any inconvenience. We'll try to get back to you regarding the software not detecting the mouse in wireless mode.

 

Ok i wish there was at least a choice to have them on but that's ok, i still love the mouse, it still looks great with lights off anyway, the only complaint i could ever have is that the scroll wheel could do with being moved up the mouse a bit but then it wouldn't look as good so i don't mind, it just makes it a little harder to change weapons in CS:GO when you get caught running with your knife out :)

Thank you for your help so far.

Link to comment
Share on other sites

  • 2 months later...

I have a eSports Level 10M Wireless mouse thats got the "Please plug-in Gaming Device to start the AP configuration" as well. Have tried reinstalling the drivers under Admin mode no luck. Reinstalled USB again no luck. Tried both the firmware and mouse crack utilities neither see the mouse. If you plug it into a new USB port you get the windows new device install dialog and it show the name of the device as the 10M mouse but if you look in the device manager it only gets reported as a HID-compliant mouse. Software worked fine when I first got it on a Win7 (also did a firmware upgrade on it wired) system but did a reinstall and upgraded to Win8.1 on my games machine from then on software nogo. Have tried it on my Win7 laptop to see if would work and got the same problem as with the gaming rig! 

Have tried everything I could find recommended about this problem with zero luck.

Any further ideas would be great.

Link to comment
Share on other sites

Did notice something interesting with the Windows new device dialog when it Shows the name of the 10M mouse the graphic it displays for the device is a keyboard! a generic mouse plugged into USB gets shown a graphic of a mouse. Thought I'd comment on this incase it maybe of some use.

 

Worked the issue out now all good :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...