Jump to content
BinaryLife

Riing RGB fans not remembering settings

Recommended Posts

Basically the setup I have is 4 x 120mm riing fans and 2 controllers. Each controller has 2 riing fans plugged into it. The controllers are then plugged into 2 separate 4-pin chassis fan connectors on the motherboard (Asus Gene VIII). I boot up and set the fans to a specific colour via the controllers, but next time I boot ,the LED's don't turn on. I have to manually go and set them again.

 

I have made sure all my connections are OK, tried a CMOS reset, updated the BIOS, uninstalled all of the bundled Asus software, yet it still won't behave as expected. So I'm not sure if its an issue with the MB, or my fan controllers?

Share this post


Link to post
Share on other sites

Hello, BinaryLife,

 

Welcome to the TT Community!

 

Have you checked to see if the Fan header setting in the bios? Are you doing any smart fan control or have the setting set on low?

 

Try to max it out and see what happens.

 

The fan controller included with the RGB does store the settings internally, once you "pause" the color or select a solid color, it should save it forever.

 

Should not be resetting after boot, sounds like a bad controller, but since you have 2 with same issue, i suspect something else might be going on?

 

For the fans, make sure that at least 1 fan is connected into the fan header on the controller with the white dot on it for both.

 

This one is required when using less than 3 fans, let us know.

Share this post


Link to post
Share on other sites

I had the same problem and I solved it. I thought that the problem is that the control unit does not remember the color settings. I set the color manally, then switched my computer off, than swithed it on and the lights were powered off. The fans were spinning normally but there were no lights. I have advanced fan controller (aquaero 6). I can choose one of three control mode. Power mode (the fan speed is controlled only by voltage level), the Speed mode (the fan speed is controlled by software using voltage) and the PWM. I used Speed mode all the time. Then I read that the problem is caused by unsifficient power so I switched to Power mode and set manually the max power (11.8 V). I set the color, switch my PC off and the on but still no lights. So I opened the aquaero SW tool again and switched to PWM and the LEDs were immediately powered on and the there were the color I set last time. So no problem with memorizing the color or unsufficient power. You just need to switch the control mode to PWM on you motherboard (or whatever fan controller you use). And don't remember to use 4-pin cable :)

Share this post


Link to post
Share on other sites

hey guys,

same issue here, LEDs are off after a reboot or shutdown.

i checked PWM but it didnt Change anything. if i maxpower the Controller they are permanently on full Speed?

What does it mean with the "White Dot" connector?

iam using 3 riing 14 rgb fans with one Controller for 3 fans.

 

greetings

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×