Jump to content

Windows DPS G App and TT RGB Plus Software


Blast77
 Share

Recommended Posts

It is 12/5/2020 and I have version 1.3.8. I have this problem. It will keep my computer from going to sleep. It uses 100% of my disk and my drives are constantly working. This is damaging, energy intensive, and a security issue. I am not ok with this. When I shut the software off, everything goes back to normal. 

Link to comment
Share on other sites

  • 2 months later...
On 10/17/2020 at 4:26 PM, biohazard911 said:

It is now 10/17/2020 and I just updated to V 1.3.8 F 2.0.2 and the problem STILL Persists. This system runs my Plex server and hosts 4x mechanical hard drives that I cannot allow to be polled every 4 seconds. If the system ONLY used SSD's this would not be a problem as polling the temperature sensor does not cause any wear on the drives. But I also need to point out what I did not mention in my last post, while this behavior can cause wear on mechanical drives it also uses a TON more power if the drives are constantly spinning and not allowed to go to sleep. This is very irresponsible on so many levels......what ever happened to the fix that was promised literally over 2 years ago? 

Recent update V 1.4.0 F 2.0.2  has actually made the problem worse! Instead of polling my hard drives every 4 seconds, it now polls them every second! Removing the HWIFO64.dll files still works as a workaround if you are fine with running your fans at 100% 24/7 which is wildly inefficient, but frankly I would rather wear out the fans early than my hard drives. This is the a real shame as the fans/AIO's themselves are a good value and have good build quality. I recently did a build in one of their new s100 cases and it was a dream to work with but I still feel like Thermaltake always falls short somewhere, preventing them from being competitive in the market place. Newegg reviews all show less than 5 eggs consistently because of software issues, they should really consider outsourcing their software development at this point as whomever runs those teams in house sucks at their job. 

Link to comment
Share on other sites

  • 1 year later...

I'm having the exact same problems for a couple of years now, trying TT RGB every now and then to see if this problem is solved, kind of disappointing considering nothing changed. I just filed the 3rd technical support ticket that most likely won't be answered. Also a couple of hdd's were damaged beyond repair after the initial install disaster. I'm the only one who wrote bad a tweakers.net review, hoping this issue would be resolved quicker, but i guess it only cut tech support funding.

I regret having bought TT equipment and i strongly recommend other people to choose anything else. TT RGB Plus ruins hdd's

Link to comment
Share on other sites

On 5/5/2022 at 4:22 AM, Tony.P said:

Dear Grimfilth

Could you provide some screenshots or videos for our team to understand this polling hard drive issue?

These hdd's are all binned, the problem is the same with the replacement. I sent a couple of these to their manufacturers as well, because there was still warranty on them, once in my pc with TT RGB plus, they start making the familiar noise again, even as a blank formatted hdd. You're hearing in the video a full stop/start on one disk and another initialising every 2 seconds, all the time. I can do that now as we speak, the second the TT RGB program is started, it'll start polling the remaining HDD, spinning up every few seconds for no appearant reason or any data traffic. It stops only after uninstalling TT RGB plus and rebooting.

Link to comment
Share on other sites

On 5/10/2022 at 5:12 AM, Grimfilth said:

These hdd's are all binned, the problem is the same with the replacement. I sent a couple of these to their manufacturers as well, because there was still warranty on them, once in my pc with TT RGB plus, they start making the familiar noise again, even as a blank formatted hdd. You're hearing in the video a full stop/start on one disk and another initialising every 2 seconds, all the time. I can do that now as we speak, the second the TT RGB program is started, it'll start polling the remaining HDD, spinning up every few seconds for no appearant reason or any data traffic. It stops only after uninstalling TT RGB plus and rebooting.

Dear Grimfilth

Could you help our team to get the HWinfo kit log?
Please follow the steps link below to open the HWinfo kit debug mode.
https://www.dropbox.com/s/43lgb1csbmiimxt/LibHWInfo Debug Mode.docx?dl=0
Then send the LibHWinfo.DBG file to our team.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...