Jump to content
Fanboiii

Error Code: H_0x0001 - Could not find Fan Contoller

Recommended Posts

I know there are at least 2 other threads on this subject on this forum. I have read them both thoroughly and tried each one of the suggestions. Nothing has fixed my issue. 

 

I have a 1950x Threadripper on an Asus Strix MotherBoard.

I selected the TT Floe Riing 360 TT Premium Edition to be the AIO cooler solution for this CPU. it was a nice looking unit. Tons of features on the packaging. Oh look, I can use my phone to change the settings.

I am not using any of the internal USB headers, except for the one taken by the controller. I have tried both headers and had the same results with both. I have even tried connecting it to an external USB header with a USB 2.0 to micro USB and had no change in results. 

From the very start, I had issues getting the controller to work. Error Code:H_0x0001. I called support, as directed by these forums. They sent me a new controller, just like the forums said they would. 

New controller shows up. I install it, still didn't work. Nothing changed. I called support again, they told me it might be the power cables and sent me a fancy new braided power cable. 

Cable shows up. I installed it, at first it didn't work. I think maybe it was the connections. I reseat all the connections, still nothing, then I got busy at work so my flashy new fans took a back seat on my to do list. 

Still using the computer however, randomly one day, the program came up with a pop up saying something along of the lines of controller 1 - fan problem or something along those lines... I thought this was weird... clicked ok, and boom, when I look at my case, I have a bright rainbow shining at me. 

Alright, sweet, they work... I played with the settings, changed the fan speeds, even figured out the error with fan 1, had to tell TT RGB Plus it was the pump, not a fan and BOOM everything is working great. I even restart my computer, later on shut it down entirely and a few hours later, back on. Things are working as expected. I'm one happy customer. The next day, turn on the computer..... no lights,  no pop up, no nothing. It doesn't work. I start the TT RGB Plus program, which normally starts on it's own...  gives me the same error code as before. At this point I'm frustrated because I feel I've wasted enough time on shiny lights I only see when I walk to or from my computer.  

A week or two later, the TT RGB Plus software pops open unannounced  and tells me there is an update. Sure, let's update it, what do I have to lose. Poof, works. F-yeah, i'm back in business... those TT guys fixed that up nicely... restart my computer and poof... back to nothing. Whatever, it was good while it lasted. 

Another week or two pass and the Software pops its head up yet again... another update. I think was version 1.2.0.0.   I updated it and without restarting the software comes up, and presto, starts working again.

ok, sweet, lets try this again. I play with the fancy settings, change the colour of the lights, get mesmerized by the fancy lights... 

Later on, same day, restart my computer again and blamo.... back to nothing. Back to Error code H_0x0001 on the software.... ####!

I delete it from my computer. Clean out the Registry. restart my computer. Try to reinstall it. I think I grabbed version 1.5 off the TT website. Start it up, it gives me the error once again, but this time asks if I want to update the software. I update it, restart the computer... still nothing. 

Now.....

I have watched youtube videos on this issue, I've now played with the cables like some of them suggested. I swapped the old cables back in, changed the old controlled back in. nothing. Swapped it all back again. Nothing. I had a brand new SSD. Formatted it, put Windows 10 on it and nothing else. Installed the TT RGB Plus on it... and NOTHING. I can not seem to pinpoint any specific thing that causes them to start or stop working. 

I've about had my fill of these expensive fans that don't work. 

So I turn to these humble forums for fresh ideas or plans of attack because if I open this case up again, it will be to replace these fans and not look back. The only thing I can think of that as I sit here typing, that I haven't tried is to remove the pump from the equation and see if the software plays nicely with just the fans and no pump - any feedback about this idea??? 

 

Any suggestions fair Thermaltake Forum?

 

 

Share this post


Link to post
Share on other sites

Update: after trying to solve the issue today which included multiple restarts and complete shut offs...

I left my computer completely off and physically removed the power plug from the power supply, came home, plugged it in, powered it up and its working now.

Will restart eventually and see if it continues to cooperate.

Share this post


Link to post
Share on other sites
6 hours ago, Tack said:

Was there any difference between the power cable you were using before and the new one they sent you?

to my eye, no.

According to the customer support person, there was.

The connectors were the same. The length was about the same.

The only difference, and this made a difference to the customer support worker, was the one they sent me was braided, where the original was rubberized wires in a flat formation.

https://goo.gl/images/qWThPa  -   number 2 was like the original

https://goo.gl/images/zH33fi - similar to the braided cable they sent me.

 

To be completely honest, I don't believe the power cable was the issue. The fans have always spun, they just didn't illuminate. Maybe they know something I don't know, I would swap them to confirm, except that would hardly isolate the issue as i can't even get it to consistently work.

 

Share this post


Link to post
Share on other sites

Does the controller randomly disconnect or go missing from the software mid use. The only reason I as is because some of the power cables have a chip mid line that causes this type of issue. The fans still spin but the controller become unresponsive. When I had this issue I unplugged and plugged in the unit when my pc was still on to see if it would resume normal function and it did(this is not recommended).

The braided power cable especially has this issue I ended up replacing all my power cables for my controllers due to this. 

This is the cable that was causing my problems 

eLlsNLU.jpg

 

and here is the source of my issue 

0FkUWT3.jpg

 

Seeing how you already replaced the controller this is the only thing I think it could be. Not saying that there is not something else going on but its a step in the process of elimination. I know you also already replaced your power cord but if you replaced it with this one it could causing this issue to increase in frequency.

Share this post


Link to post
Share on other sites

Hey Tack,

Day 2 after computer was Completely powered off and yay! they work again today. I'm going to try to put it on sleep next go around. (now that im here whining on the forums, its going to be a champ, then when i walk away, it'll stop working.

To answer your question, the lights either work when i turn on the computer, which i know they are working because i get the smaller warning box (its that pump warning) or they don't.

I believe that must have been that fancy little circuit board they had to add that was mentioned in another one of the threads with the same error code. One of the users jerry rigged something like that and got his lights working. I believe a TT rep associated this with a AMD issue, something to do with changes AMD made and did not tell them about til after the product was launched.

I was planning on shifting some of my parts around all my various computers as I'm re-purposing some mining rigs. One of those changes was to swap in a new power supply to this computer with the TT Plus Lights. If i think about it while puttering around, maybe i'll swap the power cables and see if i can get it to work to at least confirm its not the power cables.

 

 

Also, just for those searching threads because they have similar problems... always TRIPLE CHECK YOUR MOLEX CONNECTORS. I had a friend with a similar issue and it was his MOLEX that was issue. Those plugs often push the pins out and in case anyone from product development is reading this - STOP USING MOLEX. I was disappointed when i saw that was the power connector with this controller. It makes your product appear and feel cheap when i see that. They never seat properly, you almost always have to force the pins together, and they first came out more than 20 years ago...  (I'm aware they still put those stupid power connectors for OLD OLD OLD disk drives on some power supplies. Does anyone even use those anymore? but i digress. )

 

Thank you for your reply and efforts in trying to help Tack!

 

Share this post


Link to post
Share on other sites

Hello! A have this problem too. After each power on my PC, or restart, application "could not find fan controller".  But if i unplug on few seconds, and plugged in again controller power connector, and restart aplication when my PC is on - all works. I changed original cable on handmade but it did't helps. Is this controller or software deffect?

Share this post


Link to post
Share on other sites
Quote

 

Hey Avenger, when you say " But if i unplug on few seconds, and plugged in again controller power connector " you mean you remove the power cable leading to the controller, but then plug the power cable to the controller in again, with the PC still powered on, it then works??

 

I'm not the expert here, but i think you need that different power line with the resister in it.

Is your CPU a AMD or Intel? I ask because that power resister (if i remember correctly) only affected AMD's Ryzen or Threadripper chipsets. Maybe someone can correct me on that.

Share this post


Link to post
Share on other sites
13 hours ago, Fanboiii said:

Hey Avenger, when you say " But if i unplug on few seconds, and plugged in again controller power connector " you mean you remove the power cable leading to the controller, but then plug the power cable to the controller in again, with the PC still powered on, it then works??

 

I'm not the expert here, but i think you need that different power line with the resister in it.

Is your CPU a AMD or Intel? I ask because that power resister (if i remember correctly) only affected AMD's Ryzen or Threadripper chipsets. Maybe someone can correct me on that.

Hello! I have FX-8350 CPU. 

1. I power on my pc

2. waiting when windows and all drivers and apps loading

3. unplug power cable (FDD connector on controller)

4. waiting few second

5. plug it back

6. load TT RGB Plus software.

7. all works good.

sorry for my english

Share this post


Link to post
Share on other sites

Soooooo... Progress!!!

I use Asus Aura software to control the other LED's in my building, naming the stuff on the mobo and RAM sticks, along with a LED addressable strip i have.

One of my stick LED's stopped working. This is not the first time. After dealing with Corsair, The RMA'd a new set of RAM sticks to me... they worked great... until 2 days ago. I noticed one of the LED's out again... like ####.

Long story short, I determined that the RAM was fine, it was the motherboard or software or something. I contacted ASUS, they gave me a number of steps to run thru, and sure enough, using Corsair Link, i got the RAM stick to light up again.

Restart the computer......

Fan's won't light up now.

 

IS IT POSSIBLE THE THERMALTAKE SOFTWARE AND CORSAIR LINK AND ASUS AURA ARE NOT PLAYING NICE OR BATTLING FOR CONTROL??

Share this post


Link to post
Share on other sites

Avenger, i tried to unplug the power to the control and plug it back in. It had no affect.

I unplugged the USB cable feeding into the control, then replugged it back in. still no affect.    :(

Share this post


Link to post
Share on other sites

Hello everyone!

I've got the same problem with my controllers as well. I have 2 controllers connected one by one. Sometimes one of them stops to work but sometimes they stop both. I mean lighting, the fans continue to work normally.

For me there are 3 ways to get them back to work :

1. Replug power connector.

2. Change USB-port.

3. Change controller number by switches on their case.

One method may be enough in some situations but sometimes you have to use all of them.

Also I've found the controllers works more stable if I completely switch off my PC by the switch on my power filter.

Share this post


Link to post
Share on other sites

Update - I suspect the TT software is fighting with the Asus Aura software.

 

Reason being when i stopped the asus software from running, the TT software works. When i enable the Asus software, it doesn't.

 

Are there know capability  issues with these two programs??

Share this post


Link to post
Share on other sites

Correction: The TT software seems to be in conflict with the Corsair Link software, not Asus' Aura.  Not only that but the Corsair Link software is causing a hugely annoying studder in some of my games. When i close down the Corsair Link software and restart my computer, the TT software seems to work fine after the restart. If turn on my computer after a session where i did not shut down Corsair Link, the controller fails to connect with the fan's LED's.

I will repeat this process a few more times, however this still doesn't fully explain why the TT controller didn't work when i did a fresh install of windows.

Will update in a week or two.

Share this post


Link to post
Share on other sites

Avenger, if you haven't swapped controllers and you have an AMD CPU, I would recommend contacting their customer support. They were easy to work with for me. prehaps they have some further insight about your particular situation that i can not help you with.

Share this post


Link to post
Share on other sites
On 8/8/2018 at 5:38 AM, Fanboiii said:

nice rig man.

which power cable do you have?

is it like the one like Tack showed up above with the braided lines?

Hello! Thx. I have a simple cable without any circuit board. TT support was promise send me a new cable.

IMG_20180807_192306137.jpg

Share this post


Link to post
Share on other sites

Yeah, I still have this problem too... after many software updates, nothing really changed in terms of this "H_0x001" code error.

The only thing that helps for me every time is to power-cycle the controller while the computer is powered on, like I mentioned in this thread: https://community.thermaltake.com/index.php?/topic/64021-riing-plus-premium-errror-codeh_0x0001/

Effin frustrating.

I also use Corsair Link 4.9.7.35 (for Vengeance RAM sticks) and CAM software 3.5.60 (for NZXT Kraken X62 v2).

In case TT support looks here, these are my full system specs:  https://valid.x86.fr/d8kgqy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×