Jump to content

Search the Community

Showing results for tags 'Fan Controller'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
    • Memory
  • Thermaltake Gaming
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Thermaltake
    • Thermaltake Streamers
    • Gaming Chair
    • Gaming Desk
    • Thermaltake Gaming FAQ
  • Others
    • Off Topic
    • Customer Service

Blogs

  • Thermaltake
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hi all, I have the following set up: Software: TT RGB Plus V 1.3.2, F 3.0.1 Controller 1: (dip switch position 0000) Slot 1: 200mm Riing plus case fan Slot 2: 200mm Riing plus case fan Slot 3: 140mm Riing plus case fan Slot 4: 120mm Riing Trio rad fan Slot 5: 120mm Riing Trio rad fan Controller 2: (dip switch position 1000) Slot 1: 140mm Riing Trio rad fan Slot 2: 140mm Riing Trio rad fan Slot 3: 140mm Riing Trio rad fan Whenever I change a setting in one controller, it overwrites the other controller's slot with the same ID. Example: I set Contr
  2. Hi, Is there a way to fix a bug where once you execute the TT RGB Plus application, and the icon pops up in the taskbar and you hover your mouse over it, it then disappears? I'm not even sure that the App has fully loaded and/or has crashed during load. Anyone know of a resolution to this? I am using TT RGB Plus on a new PC rig, and it actually worked for the first 1-2 months or so, but I haven't been able to use it at all for the past 6 months or so. Not sure if it was an older version back then. Cheers!
  3. I actually figured out my issue...but now cant figure out how to delete my topic, so now this has turned into a "Hey, how do you delete your topic in the Thermaltake Forums" post haha.
  4. Does this idiotic case fan hub cannot control 2 200mm fans so they spins @ full speed all the time??? Moronic thermaltake doesnt answer i literally burn 120e for this ####case wich sounds like hurricane with 2x200mm @ 800rpm... Does anyone have solution to solder cables to connect on mobo and 3pin??? Or to go to store and broke case on some TT representative heads???
  5. Hi, I've recently built my first PC and I've installed 2x 140 Riing Plus and 1x 120 Riing Plus fans but I cannot get the software to connect to the controller. The fans are spinning but only one section of one light is flashing. I installed the software and uninstalled it, to see if that would help but I get the same error message. 1. During install process it says in the Log that install failed to complete due to a newer version already existing on the system. - I don't know how as I've only installed this one and I made sure I uninstalled everything before installing
  6. Greetings to all, On July 8, 2018 I bought a Thermaltake Core V71 Tower in Spain and I arrived in Colombia at the end of August, so a couple of weeks ago I was able to start with the installation and assembly of my computer parts, All the parts of the computer are Thermaltake brand (source, heatsinks, liquid cooling, etc ...) once the assembly was made in the Tower Thermaltake Core V71, there was a problem when performing the ignition and is that the three (3) Fan (heatsinks) of 200mm that brings this Tower located in the Front and top part DOES NOT ROTATE, just turn on the LEDs. In
  7. Hello, I'm having issues running the software for the Riing Plus fans on my Ryzen rig. Software says it doesn't detect a controller even though it's plugged in. I've tried using a mirco usb to usb cable to see if that works, it didn't. Does anyone know how to fix the issue? Here are my specs, if ever it's needed. Ryzen 5 1600 MSI B350M Mortar Asus GTX 1070 8GB OC G. Skill Ripjaws 16GB Silverstone Strider Plus 500W
  8. Hi!!! I'm thinking in buying the Thermaltake Commander FT (http://www.thermaltake.com/Cooler/Cooling_Accessory_/Fan_Controllor/C_00002651/Commander_FT_Touchscreen_Fan_Controller/design.htm) but i'm not sure if this one can control the speed of the pump of my liquid cooling system.. i have installed the Corsair Hydro H60 (http://www.corsair.com/en-gb/hydro-series-h60-high-performance-liquid-cpu-cooler) Does anyone have the Commander FT working with any kind of pump... or do you know if it might work with it??? Thank you!
  9. Hi all. I recently bought a Riing 12 RGB. I have 3 riings hooked up to one controller and the controller connected to a system fan connector on the mobo, but the controller seems to be unresponsive no matter which button I push? The little led light on the controller is also constantly on blue when before it was able to switch between red and blue. My fans are currently white but i can still faintly see red/green/blue colors being lit. I'm not sure what happened between the controller/fans working fine initially and no longer functioning as intended now. Help would be great, thanks!
  10. I have bought yesterday the V71 piece of art and I am very satisfied with the level of customizability and the ease of how you can personalize it, BUT... I have an issue with the fan controller. It doesn't work. I tried to find some explanations for this problem, I triple checked the connections to the motherboard but I can't figure out what is wrong. Everything else works: the reset button, the power button, USB slots, but those fan control buttons. The workaround for the fans to work is to connect them directly to the MB, but I want to have the full experience with this Chassis.
  11. PeeVee

    Frio Extreme

    I have installed a Thermaltake Frio Extreme. My issue is that when I try to use the included fan controller it doesn't seem to work. When I switch it from PWM to VR my fans don't seem to slow down. Instead they sound like the power is being pulsed. The fans speed up and slow down instead of slowing down. Does anyone have any ideas? My motherboard is an Asus Sabertooth 990FX and I have the fans connected to the CPU fan header.
×
×
  • Create New...