Jump to content

Search the Community

Showing results for tags 'fan controller'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Thermaltake
    • Enthusiasts
    • Chassis
    • Power Supplies
    • Cooling
    • Storage
    • Accessories
    • General Discussion
    • Events
    • FAQ
  • Tt eSPORTS
    • Tt eSPORTS PLUS+ Community & Data Management Platform
    • Gaming Mice
    • Gaming Keyboards
    • Gaming Headsets
    • Gaming Controller
    • Gaming Mouse Pads
    • Gaming Accessories
    • Team Tt eSPORTS
    • Tt eSPORTS Streamers
    • Gaming Chair & Gaming Station
    • Tt eSPORTS General Discussion
    • Tt eSPORTS Events
    • Tt eSPORTS FAQ
  • LUXA2 Thermaltake Mobile
    • Power Bank Solution
    • Holder Solution
    • Audio Solution
    • Accessories
    • LUXA2 General Discussion
    • FAQ
  • Others
    • Off Topic
    • Customer Service

Categories

  • Thermaltake
  • Tt eSPORTS
  • LUXA2
  • Others

Blogs

  • Thermaltake
  • LUXA2
  • Tt eSPORTS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Greetings to all, On July 8, 2018 I bought a Thermaltake Core V71 Tower in Spain and I arrived in Colombia at the end of August, so a couple of weeks ago I was able to start with the installation and assembly of my computer parts, All the parts of the computer are Thermaltake brand (source, heatsinks, liquid cooling, etc ...) once the assembly was made in the Tower Thermaltake Core V71, there was a problem when performing the ignition and is that the three (3) Fan (heatsinks) of 200mm that brings this Tower located in the Front and top part DOES NOT ROTATE, just turn on the LEDs. In detail I checked all the connections, I made sure everything was connected correctly, later I focused specifically on the MOLEX connector which is connected to a PSU Thermaltake Toughpower RGB 850 W Gold; connecting and disconnecting repeatedly, but the fans did not turn and the result was always the same. Obviously if the Fan (dissipaters) do not rotate the functionality of the FAN LOW and FAN HIGH switches is null, but the Leds of these switches if they turn on when pressing them, I would say that their function is fine, but if the Fan does not rotate, there is no case. I have the three original 200 mm fans connected to the FAN CONTROLLER and the only thing I can think of is that it is defective ... Is there anything I could do wrong? Is it possible to CHANGE THE FAN CONTROLLER due to factory defects? Can it be repaired? Where can you change it in Colombia? Could Thermaltake send it to Colombia where I am currently residing? I think all the connections related to the fan controller are correctly. Does anyone have any ideas or recommendations? Everything else works very well, but I would like the fans to work properly and help maintain a good temperature inside my tower. I appreciate the advice and / or recommendations of everyone. ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Saludos a todos, El día 8 de julio de 2018 compre una Torre Thermaltake Core V71 en España y me llegó a finales de agosto a Colombia con lo cual hace un par de semanas pude empezar con la instalación y ensamble de las partes mi computadora, Todas las partes de la computadora son de marca Thermaltake (Fuente, Disipadores, Refrigeración Líquida, etc…) una vez realizado el montaje en la Torre Thermaltake Core V71, se presentó un problema al realizar el encendido y es que los tres (3) Fan (disipadores) de 200mm que trae esta Torre ubicados en la parte Frontal y superior NO GIRAN, solo encienden los Leds. Detalladamente revisé todas las conexiones, me aseguré de que todo estuviera conectado de forma correcta, posterior me centré específicamente en el conector MOLEX el cual está conectado a una PSU Thermaltake Toughpower RGB 850 W Gold; conectando y desconectando en repetidas ocasiones, pero los Fan no giraron y siempre el resultado fue el mismo. Obviamente si no giran los Fan (disipadores) la funcionalidad de los interruptores FAN LOW y FAN HIGH es nula, pero los Leds de estos interruptores si encienden al presionarlos, diría que su función está bien, pero si los Fan no Giran no tiene caso. Tengo los tres ventiladores originales de 200 mm conectados al CONTROLADOR DEL VENTILADOR y lo único que se me ocurre es que esté defectuoso… ¿Hay algo que pude hacer mal? ¿es posible CAMBIAR EL CONTROLADOR DE VENTILADOR por defectos de fabrica? ¿Se puede reparar? ¿Dónde pueden cambiármelo en Colombia? ¿Podría Thermaltake enviarlo a Colombia donde actualmente estoy residiendo? Creo que todas las conexiones relacionadas con el controlador del ventilador están correctamente. ¿Alguien tiene alguna idea o recomendación? Todo lo demás funciona muy bien, pero me gustaría que los Fan funcionen correctamente y ayuden a mantener una buena temperatura al interior de mi Torre. Agradezco los consejos y / o recomendaciones de todos.
  2. Hello, I'm having issues running the software for the Riing Plus fans on my Ryzen rig. Software says it doesn't detect a controller even though it's plugged in. I've tried using a mirco usb to usb cable to see if that works, it didn't. Does anyone know how to fix the issue? Here are my specs, if ever it's needed. Ryzen 5 1600 MSI B350M Mortar Asus GTX 1070 8GB OC G. Skill Ripjaws 16GB Silverstone Strider Plus 500W
  3. Hi!!! I'm thinking in buying the Thermaltake Commander FT (http://www.thermaltake.com/Cooler/Cooling_Accessory_/Fan_Controllor/C_00002651/Commander_FT_Touchscreen_Fan_Controller/design.htm) but i'm not sure if this one can control the speed of the pump of my liquid cooling system.. i have installed the Corsair Hydro H60 (http://www.corsair.com/en-gb/hydro-series-h60-high-performance-liquid-cpu-cooler) Does anyone have the Commander FT working with any kind of pump... or do you know if it might work with it??? Thank you!
  4. yurosis

    Fan controllers non responsive?

    Hi all. I recently bought a Riing 12 RGB. I have 3 riings hooked up to one controller and the controller connected to a system fan connector on the mobo, but the controller seems to be unresponsive no matter which button I push? The little led light on the controller is also constantly on blue when before it was able to switch between red and blue. My fans are currently white but i can still faintly see red/green/blue colors being lit. I'm not sure what happened between the controller/fans working fine initially and no longer functioning as intended now. Help would be great, thanks!
  5. I have bought yesterday the V71 piece of art and I am very satisfied with the level of customizability and the ease of how you can personalize it, BUT... I have an issue with the fan controller. It doesn't work. I tried to find some explanations for this problem, I triple checked the connections to the motherboard but I can't figure out what is wrong. Everything else works: the reset button, the power button, USB slots, but those fan control buttons. The workaround for the fans to work is to connect them directly to the MB, but I want to have the full experience with this Chassis. Please help. Thank you!
  6. PeeVee

    Frio Extreme

    I have installed a Thermaltake Frio Extreme. My issue is that when I try to use the included fan controller it doesn't seem to work. When I switch it from PWM to VR my fans don't seem to slow down. Instead they sound like the power is being pulsed. The fans speed up and slow down instead of slowing down. Does anyone have any ideas? My motherboard is an Asus Sabertooth 990FX and I have the fans connected to the CPU fan header.
×