Jump to content
Teszty66

Alternative to TT RGB software

Recommended Posts

im sorry but can someone please tell me how to run this? the website get hub is lacking in any kind of directions on install and set up.

 

i can get it installed but nothing, wont launch, times out?

Share this post


Link to post
Share on other sites
20 hours ago, jfs113 said:

im sorry but can someone please tell me how to run this?

 

i can get it installed but nothing, wont launch, times out? 

You can create an issue on github, I'll help you set it up how you want it.

20 hours ago, jfs113 said:

the website get hub is lacking in any kind of directions on install and set up.

I mean, I know it is not the best and it needs some work but I think it should be enough to install and at least test that it detects your controllers. You can always create an issue.

Share this post


Link to post
Share on other sites

Teszty66 thank you VERY MUCH for your work.  Even if all I end up using your software for is to set a different default boot RGB lighting mode for my Riing Plus fans, you have provided functionality that the hardware manufacturer failed to implement in their software.

#### impressive, sir.

Share this post


Link to post
Share on other sites

Well, ive been having this issue with 1.7v where it wont load the profiles correctly, mainly on startup or waking from sleep. lt will randomly leave one fan on, or on the wrong speed/colour, even if that fan isnt meant to be running at all haha. So I decided to give your new software a go but i couldnt get the code to work properly, doesnt help i have zero idea on how to code.
I do hope maybe one day you might make a GUI for your new software once youre happy with how it all works under the hood.

Share this post


Link to post
Share on other sites
On 4/1/2020 at 4:00 PM, Ghosty031 said:

Well, ive been having this issue with 1.7v where it wont load the profiles correctly, mainly on startup or waking from sleep. lt will randomly leave one fan on, or on the wrong speed/colour, even if that fan isnt meant to be running at all haha. So I decided to give your new software a go but i couldnt get the code to work properly, doesnt help i have zero idea on how to code.
I do hope maybe one day you might make a GUI for your new software once youre happy with how it all works under the hood.

It shouldn't randomly break like that, maybe there is something else causing that.

If you want you can create an issue on github here and I'll try to help you get the new version working.

The new version wont get a ui like the old one with live updates, I would only do a configuration generator so you dont have to manually write it.

Share this post


Link to post
Share on other sites

Unless my errors have something to do with the fact i run a boot profile that switches to a normal profile once the windows service is running?


And yea dude a configuration generator would work good! Im capable of picking colours in hex/rgb, creating XY fan curves and choosing the sensors i just physically cannot successfully write the code itself, in the correct order, without any errors, so it actually functions lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...